Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
BigHec
Contributor

Could not complete the Migration DB from SMS and R80.40 and R81.20 to Smart-1 Cloud

Screenshot 2023-07-16 220849.png

Hi All,

I was doing some testing to migrate from a Management Server with version of R80.40 and also R81.20 to the Smart-1 Cloud Management. For the last week, I have tested a DB of version R80.40 and R81.20 and the DB exported date is May 25th, everything went smoothly when migrate from SMS appliances to Smart-1 Cloud.

This week I am trying the whole exact same testing all over again and for the DB I am using the latest one, means I exported the DB the day before I started the testing this week. But what as I am not expecting is that is shows something like the screenshot I attached above.

In the screenshot says that, when the investigation is complete, an email will be sent to my email. But at the moment I did not received any email related to this yet.

Anyone has any idea of this happening?

Greatly appreciate for the help!

0 Kudos
8 Replies
PhoneBoy
Admin
Admin

I suspect there may be an issue when the same ICA is imported more than once. 
I'd follow up with the TAC on this: https://help.checkpoint.com 

0 Kudos
BigHec
Contributor

@PhoneBoy 

May you explain and elaborate more on this "I suspect there may be an issue when the same ICA is imported more than once."?

Thanks alot!

PhoneBoy
Admin
Admin

ICA == Internal Certificate Authority.
When you import a configuration from the same Smart-1 (albeit at different points in time), you also import the ICA.
The ICA will have the same root certificates and whatnot.
I suspect there is an issue related to this, even though you may be importing into a different Smart-1 Cloud tenant.

0 Kudos
BigHec
Contributor

Thank you so much for the explanation.

Already contacted TAC and now pending for their reply.

Thanks alot!

0 Kudos
the_rock
Legend
Legend

Let us know what TAC says.

Andy

0 Kudos
BigHec
Contributor

@PhoneBoy 

To add on, I forgot to mention that the Smart-1 Cloud I'm using for the latest testing is a brand new environment with no any database in it. I am not using the Smart-1 Cloud environment that used during the previous testing with the DB of 25th May

 

Thanks!

0 Kudos
the_rock
Legend
Legend

I had this sort of migration 4 times and never had a problem. As @PhoneBoy said, I would also contact TAC and show them that error, so it can be investigated further.

Andy

0 Kudos
BigHec
Contributor

@the_rock 

Already contacted TAC to open a case for this issue. 

Thanks for the suggestion!

0 Kudos

Leaderboard

Epsum factorial non deposit quid pro quo hic escorol.

Upcoming Events

    Wed 01 May 2024 @ 02:00 PM (EDT)

    South US: HTTPS Inspection Best Practices

    Tue 23 Apr 2024 @ 11:00 AM (EDT)

    East US: What's New in R82

    Thu 25 Apr 2024 @ 11:00 AM (SGT)

    APAC: CPX 2024 Recap

    Tue 30 Apr 2024 @ 03:00 PM (CDT)

    EMEA: CPX 2024 Recap

    Wed 01 May 2024 @ 02:00 PM (EDT)

    South US: HTTPS Inspection Best Practices

    Tue 23 Apr 2024 @ 11:00 AM (EDT)

    East US: What's New in R82

    Thu 25 Apr 2024 @ 11:00 AM (SGT)

    APAC: CPX 2024 Recap

    Tue 30 Apr 2024 @ 03:00 PM (CDT)

    EMEA: CPX 2024 Recap

    Thu 02 May 2024 @ 11:00 AM (SGT)

    APAC: What's new in R82
    CheckMates Events