Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Tobias_Karsbo
Contributor

No "Smart Search" in Smart Log

Jump to solution

Hi there.

Some how the "Smart search" in Smart Log has stop working.
When I type the name of a host or something, it use to "auto fill" with suggestions on objects.
(See screen shot)
For some reason it is not working any more for me.
It work if I connect to the "Demo environment".

R80.20
Does anyone have an idea why?
Thank you.
/Tobias

SC-1.jpgSC-2.jpg

0 Kudos
1 Solution

Accepted Solutions
Tobias_Karsbo
Contributor

Hi all.
Got response from CheckPoint and the "smart search" is only available to "Super-Users" after some hotfix.
I changed the user to "Super-User" and it works again.
There will be one SK published about this issue.
Thanks for your time and thoughts 🙂

View solution in original post

10 Replies
Daniel_Taney
Advisor

Can you try smartlogstop and then smartlogstart from the CLI?

R80 CCSA / CCSE
0 Kudos
Tobias_Karsbo
Contributor

Hi and thank's.
Tried that but still the same problem 🙂

0 Kudos
Daniel_Taney
Advisor

I've had weird indexing / searching problems in the past and, unfortunately, if stopping and starting SmartLog didn't fix it, a reboot or CPSTOP usually did. ...not sure how viable an option that is for you to try next?

R80 CCSA / CCSE
0 Kudos
Tobias_Karsbo
Contributor

Even reboot will not help...

0 Kudos
Cyber_Serge
Collaborator
Is it because you didn't specify dst: in the production?
0 Kudos
Tobias_Karsbo
Contributor
Nope, it does not matter...
0 Kudos
PhoneBoy
Admin
Admin

TAC should investigate this.

Tobias_Karsbo
Contributor

Hi all.
Got response from CheckPoint and the "smart search" is only available to "Super-Users" after some hotfix.
I changed the user to "Super-User" and it works again.
There will be one SK published about this issue.
Thanks for your time and thoughts 🙂

View solution in original post

Gaurav_Pandya
Advisor

Thanks for the Information.

Norbert_Bohusch
Advisor
worked for me