Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
ARSALAN_PATEL
Explorer

I am unable to install r80.20, getting error as Another instance already running

I am unable to install r80.20, getting error as Another instance already running , Please help

2 Replies
PhoneBoy
Admin
Admin

I'm assuming you're referring to SmartConsole, which means this post should be in Policy Management‌.

You need to instal as an admin user, as described here: "SmartConsole already running" error when trying to install or uninstall SmartConsole 

Or use the Portable version R80.20 - Portable SmartConsole + Tips and Tricks

0 Kudos
Alisson_Lima
Contributor

Hi Arsalan,

Could you give more details about the error? Are you installing a fresh install or an upgrade? If upgrade, what is method used?

Regards,

Alisson Lima