Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Andrey_Korobko
Contributor

After upgrading the management server from version 80.30 to version 81, the policy cannot be install

Jump to solution

hello, help pls

After upgrading the management server from version 80.30 to version 81, the policy cannot be installed on smb 1430

/opt/CPSFWR77CMP-R81/conf/CO.Test_1430.pf
line 382912: ERROR: syntax error

Error compiling IPv6 flavor

Operation ended with errors

 

The newly created policy does not apply either. The mistakes are the same

0 Kudos
1 Solution

Accepted Solutions
Andrey_Korobko
Contributor

Thanks to the support of the checkpoint, they quickly solved the problem.

We checked the policy for errors (by the line 382912 in this file CO.Test_1430.pf), found an object that is in the policy, but is not present in the management server database (one of the interfaces of another firewall). We updated the topology of the firewall, after which the problem was resolved.

View solution in original post

2 Replies
mcatanzaro
Employee
Employee

Hi,

The symptoms match sk149875

Though if this is the cause then the policy should have failed to install prior to the upgrade.

Best course of action would be to contact support to further investigate. 

0 Kudos
Andrey_Korobko
Contributor

Thanks to the support of the checkpoint, they quickly solved the problem.

We checked the policy for errors (by the line 382912 in this file CO.Test_1430.pf), found an object that is in the policy, but is not present in the management server database (one of the interfaces of another firewall). We updated the topology of the firewall, after which the problem was resolved.