Create a Post
Showing results for 
Search instead for 
Did you mean: 

Weird default route after upgrade

I was preparing 2 12400's for installation, 1 was clean installed with R77.1 and 1 had a used R77.30 installation on it.

I copied the deployment agent 1573 onto it, updated CPUSE and copied the Check_Point_R80.10_T462_Fresh_Install_and_Upgrade_from_R7X.tgz file, which I then  imported.

Next step was installer clean-install <the imported package> and let it run and reboot.

All looked fine untill I was looking at the Mgmt interface, it had kept it's IP, and the default route and this is where it gets weird:

gw-7> show configuration static-route
set static-route default nexthop gateway address rt219bb100-100- on

I tried to add the correct route:

gw-7> set static-route default nexthop gateway address on
RTGRTG0019 syntax error

With show route no routes are shown.

Adding any static route will just give me the same  syntax error??

Regards, Maarten
0 Kudos
1 Reply

First I tried to clear the Gaia config by deleting the config database, cd /config and rm-r *  However this did not change anything in th IP fielde.

Ok, found a workaround to the problem:

Go into expert mode and edit the file /etc/routed0.conf and make sure the correct next hop is entered there with the default gateway.

Now start the First time wizard and when it shows fill out the correct default gateway there as well, now finish the FTW and all is back to normal.

Regards, Maarten


Epsum factorial non deposit quid pro quo hic escorol.

Upcoming Events

    CheckMates Events