Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Collaborator

Mobile Access Blade Portal - authentication/session timeout

Jump to solution

Dear Experts,

 

I have received a request to allow users to be connected for a longer period of time without re-authentication over the MAB Portal . I am currently using this feature to "reverse proxy" some apps in a secure network to the user network but with some extra authentication. 

 

The users are complaining that the MAB timeouts their session and they need to re-authenticate after about 1-2 hours. This checks out as i have done the same test. They would like to have around 8 hours timeout. 

 

It is not clear if the timeout comes from the MAB itself or from the TCP/443 service on the firewall blade. 

 

Regarding the MAB timeout i have configured 1440 minutes (maximum) timeout allowed but it is highly unclear which applies to the MAB portal as i have found 4 different locations. Which applies to MAB? What else could be causing the session to end so fast (enabled also back-connections, etc.) as i have set all of them to 1440.

 

Location #1Location #1Location #2Location #2Location #3Location #3Location #4Location #4

Thank you,

Cezar

0 Kudos
1 Solution

Accepted Solutions
Highlighted
Admin
Admin

All of those places impact specific clients, not the MAB portal itself.
Go to Manage & Settings > Blades > Mobile Access in SmartConsole and click on the SmartDashboard link.
From there, you can configure the timeout for the MAB portal.
Save and close SmartDashboard, publish the session in SmartConsole, install policy.

Screen Shot 2019-10-27 at 9.23.12 AM.png

View solution in original post

1 Reply
Highlighted
Admin
Admin

All of those places impact specific clients, not the MAB portal itself.
Go to Manage & Settings > Blades > Mobile Access in SmartConsole and click on the SmartDashboard link.
From there, you can configure the timeout for the MAB portal.
Save and close SmartDashboard, publish the session in SmartConsole, install policy.

Screen Shot 2019-10-27 at 9.23.12 AM.png

View solution in original post