cancel
Showing results for 
Search instead for 
Did you mean: 
Create a Post

R80.30 Jumbo Hotfix Accumulator - New Ongoing Take #107

Employee+
Employee+
5 25 2,883
HI All, 
 

A new Ongoing Jumbo Hotfix Accumulator take for R80.30 (take 107) is available. Please refer to sk153152.

Release Highlight :  

  • Added LSM support for the 1500 SMB appliances
  • Improved scalability and resiliency of URL Filtering service.
  • Added new Log Exporter feature to export links to the relevant log and log attachments (such as Forensics\TE report)

 

Please note the following:

  • The new release will be mention in the JHF sk153152.
  • The new release will not be published via CPUSE as a recommended version.
  • Availability:

o   Will be provided by customer support

o   Available for download via CPUSE by using package identifier.

 

Thanks, 

Release Management group 

25 Comments
Copper
Looking forward to test Smartview for QRadar 🙂 Does this also mean T76 is close to GA?
Employee+
Employee+

No, Take 76 will not GA, i believe that in ~week Take 107 will be our GA.

Employee+
Employee+
Take 76 has very wide/good usage but .. 76 includes a minor degredation in clusterxl during upgrade (due to LS added in, for a period of time there is no connectivty from standby member). As we are being very careful on what becomes GA, it is not planned to be GA.
Instead, we have released new jumbo that will become GA 
 
Copper
Thanks for the feedback, I think we'll try to go for Take 107 on our Build 273 VSX cluster then.
Employee+
Employee+

Note that 107 isnt a point fix to the cluster problem but an updated  jumbo with many fixes inside. You can see the sk

Iron
Strange, I'm not able to add a 1550 Appliance in LSM/SmartProvisioning. The newly created LSM Profile in SmartConsole do not appear in the Security Profile Drop Down of "new Small Office Appliance Gateway" Wizard. And worse, LSMcli don't know the 1500er Appliances. Session is published MDS_Customer stop/start Latest SmartConsole 993000036 I already opened a SR, but still waiting for an answer.

Ah, nice to see that the SecureXL fast_accel feature has made it into the R80.30 train via this Jumbo HFA; fast_accel was already added in R80.20 and earlier via Jumbo HFA.

 

Employee
Employee

Hi @Schafi 

Thanks for your feedback. We are checking it and will update

Regards

Merav

Platinum

still unable to feed my SG's with the 107 ... see below:

 

Screenshot 2019-11-22 at 08.55.36.png

Platinum

alright sorted that 500MB ish ... wasn't easy to download that "take" but I've done that. So far 5800 VSX Cluster runs on that very very well 🙂 cheers!

Platinum

side effect of Take 107 - see below.

it is a screen of an attempt of taking snapshoot via WebUI on take107 fresh device in HA.

more details will come should you need them.

 

JerryScreenshot 2019-11-22 at 09.36.11.png

Pearl

Jerry,

Try using alphanumerics with dashes and underscores only in the name and the description of the snapshot.

Do not use spaces.

Let me know if this suggestion works.

Cheers,

Vladimir

Platinum

that is correct Vlad, it does makes a difference, desription does not like any spaces indeed but R80.10 I could have the spaces in it with no issues 😉

 

cheers for heads up!

 

J.

Iron

Hi,

The package identifier is not working.. 😞

Employee+
Employee+

Hi,

I know, we are in process of replacing the on-going take with a new one. it will be available shortly.

i'm sorry for the inconvenient...

Shirley.

Employee+
Employee+

Additional fixes expected in the replacement on-going jumbo take are:

PRJ-7380 CPUSE The "The previous take wasn't fully restored. Please uninstall and install it." error is displayed when attempting to uninstall R80.30 Jumbo HotFix Take 76 or Take 107. Refer to sk163674.
PRJ-7404 SmartConsole
  • Cannot complete 1500 SmartLSM new Small Office appliance Gateway Wizard in SmartProvisioning on a single Domain Management
  • Cannot attach an LSM profile to a new 1500 SmartLSM new Small Office appliance gateway on a Multi-Domain Management Server.
Ivory

FYI.  Last week, I downloaded and applied TAKE 107 for our Management and SmartEvent server.    However, TAKE 107 apparently is not available for the Gateway when I use CPUSE to add "Check_Point_R80_30_JUMBO_HF_Bundle_T107_sk153152_Security_Gateway_and_Standalone_2_6_18_FULL.tgz" from the Add HotFixes from the Cloud ("No package was found. Enter full and correct package name").   I put in a SR and they provided a SFTP to get TAKE 108 for the Gateways.   But engineer still has not provided corresponding TAKE 108 for Management.   Also have not received any explanation as to what is going on.....   Odd that TAKE 107 is still listed on sk153152.

Employee+
Employee+

Hi,

 

We have a new Ongoing Jumbo Hotfix Accumulator take for R80.30 (Take #111). Please refer to sk153152 

Release Highlights:

  • The "The previous take wasn't fully restored. Please uninstall and install it." error is displayed when attempting to uninstall R80.30 Jumbo HotFix Take 76 or Take 107. Refer to sk163674
  • Cannot complete 1500 SmartLSM new Small Office appliance Gateway Wizard in SmartProvisioning on a single Domain Management
  • Cannot attach an LSM profile to a new 1500 SmartLSM new Small Office appliance gateway on a Multi-Domain Management Server.

 

Take 107 was not available during the process of uploading the new on going Take, i'm sorry for the inconvenient.

Shirley.

Still no support for IPS in central managed  1500 Small Office appliances !

Employee
Employee

Hi @G_W_Albrecht 

Can you please elaborate what exactly in IPS is not working for you?

Thanks

Sasha

 

Employee
Employee
Thanks you @G_W_Albrecht for bringing this up. I'd like to follow up on about your comment after reading the thread mentioned above, the main issue is that 1500 device status on smart console shows: "Error: IPS is not responding. verify that IPS is installed on the gateway" Although status on the gateway shows IPS is fully functional and updated. Basically the gateway is up to date with latest IPS protections and IPS blade is fully functioning. The message is a result of sync issue between the 1500 device and management and the report presented is wrong. Sync issue is under investigation and we will update accordingly, meanwhile in case this message is presented it is recommended to check IPS status on the gateway web-UI or CLI.

Yes, it is all working when looking in CLI - but SMB Logs show:

15:31:43 28 Nov 2019

Warning

[Online Update] IPS: Check now failed: Update failed. Could not download "https://secureupdates.checkpoint.com/ips/v3_9_9/gw/Version".Server error occurred.

 

So in Dashboard and WebGUI you will see it is not working...

Employee
Employee
looks like a specific issue - let's continue investigating offline.
Employee
Employee

Hi,

There is still an issue in take #111 with: "Cannot attach an LSM profile to a 1500 SMB appliance (in SmartProvioning) on Multi-Domain Management Server "

We will publish an SK with a workaround and will fix it in the next JHF release.

 

Workaround:

The workaround is to remove the new_scheme.C file from MDS and all CMA’s

1, In the MDS run: rm $MDS_TEMPLATE/conf/new_scheme.C

 

2. for each CMA run:

mdsenv <domain_ip>

rm $FWDIR/conf/new_scheme.C

 

3. mdsstop; mdsstart

 

Alon