Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Roy_Smith
Collaborator
Jump to solution

Web Smartconsole with fqdn

Hi

We have just upgraded our MDS servers from R80.40 to R81.10, without any problems. I'm now looking at Web SmartConsole to compare it with the SmartConsole app and with a view to roll it out to some of our admins. 

If I access Web SmartConsole using https://<IP Address>/smartconsole I am able to authenticate successfully and access smartconsole fine. However, if I use a FQDN instead of the IP address, i.e. https://servername.domain/smartconsole, I am unable to authenticate and it returns the message "Authentication to server failed".

I am able to use the FQDN to access the GAIA portal and smartview. I can still use the Smartconsole app with no issues. It is just web SmartConsole with a FQDN that gives me a problem.

I have to assume that using a FQDN is supported? Has anyone else come across this issue? Any ideas to resolve it?

 

Many thanks
Roy 

 

0 Kudos
1 Solution

Accepted Solutions
Ofir_Calif
Employee
Employee

Hi,

the issue is fixed in R81.10 jumbo take 79.

note that the FQDN is capable to be resolved on the MGMT server.

 

Thanks,

Ofir.

View solution in original post

12 Replies
the_rock
Legend
Legend

Hm, thats very interesting...lets see if someone from CP can confirm. Clearly, resolving works fine if you access dashboard itself using fqdn, its possible it might not be fully supported using web smart console.

0 Kudos
PhoneBoy
Admin
Admin

May be a limitation, but probably need a TAC case to confirm it’s not a bug.

0 Kudos
Ofir_Calif
Employee
Employee

Hi @Roy_Smith,

We are aware of this issue and working to resolve it.

Thanks,
Ofir.

0 Kudos
Roy_Smith
Collaborator

Ofir

That's good to know, thanks.

Roy

0 Kudos
pf
Explorer

Hi Ofir,

any news on that? We need to pass the Web SmartConsole through a reverse proxy and are facing the same issue. Would be nice if you can share details about this issue so maybe we can fix it on our reverse proxy.

 

thanks,

Patrick

0 Kudos
tto
Explorer

Hi @Ofir_Calif,

I would be very interested in an update on this issue. Can we configure aliases or domains to connect to the Smartconsole?

Thanks,

Torge

0 Kudos
Ofir_Calif
Employee
Employee

Hi,

the issue is fixed in R81.10 jumbo take 79.

note that the FQDN is capable to be resolved on the MGMT server.

 

Thanks,

Ofir.

S_E_
Advisor

hi,

It looks like that there was an autoupdate of the web smartconsole.

Web SmartConsole Post Install finished successfully
*N* %03-06 09:37:58% : Script /var/log/AutoUpdater/metadata/mwc/web_console/webconsole_AutoUpdate/76/product_scripts/CheckHealth.sh output:

start Web SmartConsole - CheckHealth
Mon Mar 6 09:37:58 GMT 2023

However, login does not work anymore.

Authentication works when using https://<IP>/smartconsole instead https://<FQDN>/smartconsole.

I can see the domains. But when I select a domain it ends up with 'Unable to connect to server". 

 

[Expert@MDS:0]# cpinfo -y all
This is Check Point CPinfo Build 914000227 for GAIA
[MGMT]
HOTFIX_R81_10_JUMBO_HF_MAIN Take: 78

BUNDLE_WEBCONSOLE_AUTOUPDATE Take: 76

 

sk173968 does not help

b.t.w. Client is inside 'trusted clients'. Any tips what I should check?

Regards

0 Kudos
PhoneBoy
Admin
Admin

This might require a TAC case.
At the very least, I believe they can help you revert to the previous version.

0 Kudos
Ofir_Calif
Employee
Employee

Hi @S_E_ ,

we are looking into it, and will update soon.

 

Thanks,

Ofir.

0 Kudos
Ofir_Calif
Employee
Employee

Hi @S_E_ ,

we did not manage to replicate it.
please open a TAC case so we can assist you.

 

Thanks,

Ofir.

0 Kudos
the_rock
Legend
Legend

I will try replicate this in R81.20 lab and let you know the results.

0 Kudos