Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
hniladri872
Explorer

Upgrade a VSX with Non-DMI configuration is not supported

During upgrade of gateways r77.30 version to r80.20 version,came up with a warning "Upgrade a VSX with Non-DMI configuration is not supported" . So should the vsx be configured with dedicated management interface before upgrade? as i checked checkpoint suggest to configure DMI.

2 Replies
PhoneBoy
Admin
Admin

Once you go with a non-DMI configuration, you cannot reverse it.
You must do a fresh install and recreate the relevant VSX object (and VSes).
hniladri872
Explorer

@PhoneBoy thanks for the confirmation.

0 Kudos