Create a Post
Showing results for 
Search instead for 
Did you mean: 

Policy installation failed on gateway - (Error code: 1-4000018)

Error Message on Policy Installation in Smartconsole: "Policy installation failed on gateway. If the problem persists contact Check Point support (Error code: 1-4000018)."

I never saw this error there is a solution?

In my research I did not find a solution.

0 Kudos
6 Replies

Policy installation process likely needs to be debugged with TAC assistance.


Exactly the same error appeared to me when I was installing the policy on R80.30 VPN gateway using the R80.40 management.
Analyzing all the policy changes from the time when policy installation was successful I realized that I edited the native application directly from SmartConsole instead of SmartDashboard. After deletion and recreation of the relevant (native application) object in the SmartDashboard, policy installation succeeded without any problems.


We had the same issue.  We edited a Native application in the Legacy dashboard. After we were seeing Policy installation failed on gateway - (Error code: 1-4000018).  We created a new Native Application in Smart Console and updated the object in the Legacy Dashboard policy and was able to push.  This was random though.  We updated the Native application in Legacy dashboard a few times and wasn't seeing the policy actually update or getting the Policy installation fail.  It wasn't until after 5 or 6 pushes we started seeing the Policy Installation fail.  What we were seeing though is if you edit the object in Legacy dashboard it wasn't applying the new access to the gateway policy after a successful policy push to the gateway.  Once we recreated the object in Smart Console and added the additional access everything worked as expected.

We are running R80.30 Gateway with Jumbo 214 with R80.40 Mgmt running jumbo 87


I'm glad I found this post as there's nothing on SecureKnowledge.  I've just had exactly the same issue too.  R80.40 Mgmt and R80.30 gateways.  I've been making loads of little tweaks to one native app today with no problems, and then boom, I get this error.

I deleted the native app and recreated it exactly the same again, and now policy installs again.  Pheww.


I had the same problem, but I did not delete and recreate the native application, what I did was the following:

1- I entered the smartDashboard
2- I opened the object/native application.
3- I changed anything or added anything.
4- Save
5- I published through the SmartConsole and installed policies in the SG


Agree 100%...I did something very similar and it worked. Though one time, I just modified something trivial in policy and then it also worked. I thought this is stricvtly R81 issue, but I also saw it in R80.xx as well. 



0 Kudos