Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
motiami
Contributor

Failed to upgrade from R80.10 to R80.40 via CPUSE

Jump to solution

Hi,

I am trying to upgrade our Smart-1 5050 management server from R80.10 to R80.40 using the CPUSE tool.
After downloading and upgrading the image, the management server reboots and boots up as R80.40 but immediately we are getting the following error message and the server reboots once again and restoring the old version (R80.10) - Failure in First Time Wizard

I have performed the exact same process on a VM using the exported database and it went smooth, 

motiami_0-1624432389212.png

This is the log:

[2021-06-22 - 11:53:41]: Starting to download <b>[Latest] R80.40 Security Management + JHF T118 for Appliances and Open Servers</b>

[2021-06-22 - 11:59:21]: <b>Package <b>[Latest] R80.40 Security Management + JHF T118 for Appliances and Open Servers</b> was downloaded successfully. Download time: 05:29</b>

[2021-06-22 - 12:17:26]: ***************** Gaia software update Service Started *****************

[2021-06-22 - 12:17:42]: <b>Upgrade of package Blink_image_1.1_Check_Point_R80.40_T294_JHF_T118_SecurityManagement.tgz Failed</b><br><br>Failure in First Time Wizard.<br><br>Contact Check Point Technical Services for further assistance.

 

 

0 Kudos
1 Solution

Accepted Solutions
motiami
Contributor

Status update - I was notified by our integrator that this might failed because I used the 'blink' image so I tried the upgrade process on the image under major released in CPUSE and it went well, the management server was successfully upgraded to R80.40.

Thanks for Boaz for all the help and support.

 

View solution in original post

0 Kudos
6 Replies
PhoneBoy
Admin
Admin

It's telling you what the next step is: Contact the TAC 🙂
What does $FWDIR/log/upgrade_log.elg say?

0 Kudos
motiami
Contributor

There is no such log file.

I did contact our contractor but I haven't got any reply yet so I am trying here maybe someone experienced the same and might help.

0 Kudos
Boaz_Orshav
Employee
Employee

Hi

  Can you please send /opt/CPInstlog/DeploymentAgent.log so I can take a look?

  boazo@checkpoint.com

Thanks

Boaz

0 Kudos
motiami
Contributor

Thanks Boaz, I sent it to your Email.

 

0 Kudos
motiami
Contributor

Status update - I was notified by our integrator that this might failed because I used the 'blink' image so I tried the upgrade process on the image under major released in CPUSE and it went well, the management server was successfully upgraded to R80.40.

Thanks for Boaz for all the help and support.

 

View solution in original post

0 Kudos
Lior_Manor
Employee
Employee

Hi,

Following up on this issue - after analyzing the logs, we found a specific issue with this Blink image. A fix is expected with the next CPUSE release within a week. 
Generally you should always prefer a Blink image were available since it is more up-to-date and allows achieving the same target version with less steps.

 

Thanks,
Lior

0 Kudos