Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
fly1ng_circus
Contributor

Enable FIPS mode

Jump to solution

I have searched all over and have found no information on how to enable FIPS mode. Needing to do some testing but can't find documentation on how to enable it.

0 Kudos
1 Solution

Accepted Solutions

Here you can find it, a switch called called ext_fips: sk98252: List of Role-Based Access features in Gaia OS

CCSE CCTE CCSM SMB Specialist

View solution in original post

10 Replies

Here you can find it, a switch called called ext_fips: sk98252: List of Role-Based Access features in Gaia OS

CCSE CCTE CCSM SMB Specialist

Here an older discussion with more information:         FIPS mode operation and some manual configurations               

CCSE CCTE CCSM SMB Specialist
0 Kudos
the_rock
Champion
Champion

Not very clear what to look for in that article once you are in /bin and check fips file...if you search for ext_fips, does not find anything.

0 Kudos
fly1ng_circus
Contributor

no none of it is very clear. I did find the switch to turn it on, but this was very obscure when trying to hunt it all down.

0 Kudos
the_rock
Champion
Champion

Agree 100%.

0 Kudos
0 Kudos
fly1ng_circus
Contributor

I have been looking through that Doc yes. Thank you.

0 Kudos
fly1ng_circus
Contributor

the problem I think that is still happening is that when FIPS mode is enabled on the gateway the management station immediately loses connectivity to the gateway. This is what appears to be very poorly documented as to how to complete the full configuration and keep communication established to the gateways from the management server once fips mode is turned on.

0 Kudos
fly1ng_circus
Contributor

I guess I can't say it loses all connectivity. SIC claims that it is still communicating. but policy can no longer be installed.

0 Kudos
_Val_
Admin
Admin

please take this with TAC

0 Kudos