Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Axe
Explorer

checkpoint upgradation issue from R80.10 to R80.40

Hello Team,

I am trying to upgrade checkpoint security gateway  from R80.10 to R80.40 via CLI without upgrade tool or without CPUSE.I have uploaded OS image on device successfully but at the time of upgradation I am getting error Package Check_Point_R80.40_T294_Fresh_Install_and_Upgrade.tgz is not available for installation.
Check that the package name is spelled correctly. image is downloaded from checkpoint portal only (I tried with tgz as well as iso image). please find below attached snap for more clarification.

Thanks in advance for your time and response

Regards,

Axecheckpoint issue.png

 

0 Kudos
13 Replies
PhoneBoy
Admin
Admin

Please show here you invoke the installer command with all arguments.
Also, what hardware is this on?

Before you do any upgrade (whether online or offline), you also need to ensure you are using the latest Deployment Agent.
See: https://support.checkpoint.com/results/sk/sk92449 

0 Kudos
Axe
Explorer

Hello Phoneboy,

thank you so much for your response.

the command which I am using here is installer upgrade<package name> I am using virtual platform which is running on Vcenter. for deployment agent I don't have credentials to download it here I am trying without deployment agent. 

Regards,

Axe

0 Kudos
the_rock
Legend
Legend

Maybe it does not recognize . after tgz? Also, why not use web ui? Thats RECOMMENDED way anyhow.

Andy

0 Kudos
Axe
Explorer

Hello the_rock,

thanks for your response but I tried with removing that . as well, customer wants to upgrade it via CLI only that is the reason we are trying it via CLI.

Regards,

Axe

 
0 Kudos
the_rock
Legend
Legend

I get thats what the customer wants, but why?

0 Kudos
Axe
Explorer

Hello the_rock,

customer is doing automation for that automation task he wants to know the cli upgradation commands that's why we are upgrading it via cli.

Regards,

Axe

0 Kudos
emmap
Employee
Employee

The 'installer' commands are the deployment agent, operated via clish. You need to follow the clish section of the R80.40 upgrade and install guide appropriate to your platform to do this.

0 Kudos
Axe
Explorer

Hello emmap,

Thank you for your response.

I am able to upgrade my firewall on targeted version.

0 Kudos
Bob_Zimmerman
Authority
Authority

Run "show installer packages all".

I suspect the R80.40 package hasn't been imported to the CPUSE repository. Did you run a command like "installer import local /some/path/here/Check_Point_R80.40_T294_Fresh_Install_and_Upgrade.tgz" after copying the package to the system?

Axe
Explorer

Hello Bob_Zimmerman,

Thank you so much for your reply.

I have successfully upgraded checkpoint firewall on R80.40 version.

0 Kudos
Lesley
Advisor

Why the installation of not supported version?

-------
If you like this post please give a thumbs up(kudo)! 🙂
the_rock
Legend
Legend

Valid point.

0 Kudos
Bob_Zimmerman
Authority
Authority

If it's a standalone (or management, but OP said gateway), the path from R80.10 to any supported version officially requires upgrading to R80.40 first.

0 Kudos

Leaderboard

Epsum factorial non deposit quid pro quo hic escorol.

Upcoming Events

    CheckMates Events