Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Kaland
Contributor

VSX VS0 Cluster State DOWN/DOWN on all nodes

Hi, 

I have a customer that is running 6900 Appliances with VSX Load Sharing R81 Build T392 Jumbo Take 36, 

  • Running "cphaprob stat" in vs0 returs status DOWN on both nodes.  Status from all others vs looks okay. 
  • Sync and Mgmt interfaces is up and running. 
  • I have also double-checked  software versions is the same on both nodes, but it`s quite interesting that "cphaprob release" command tells me there`s still a  "Mismatch"

 

The customers does not experiencing any issues any functions. Failover and policy push is working as it should.

Does anyone have any clues for me here? To me it looks like a cosmetic bug

 

 

---------

# cphaprob state

 

Cluster Mode:   Virtual System Load Sharing (Primary Up)

 

ID         Unique Address  Assigned Load   State          Name

 

1 (local)  172.16.xx.1    0%              DOWN           fw1

2          172.16.xx.2    0%              DOWN           fw2

 

-----------

]# cphaprob release

 

Release:                R81 T392

 

Kernel build:           995000010

FW1 build:              995000014

FW1 private fixes:      HOTFIX_TEX_ENGINE_R81_AUTOUPDATE

                        HOTFIX_GOT_TPCONF_AUTOUPDATE

                        HOTFIX_R81_JUMBO_HF_MAIN

                        HOTFIX_R81_MTA

 

ID         SW release

 

1 (local)  R81 T392

2          R81 T392 (Mismatch)

 

----------

cphaprob -l list

 

Built-in Devices:

 

Device Name: Interface Active Check

Current state: OK

 

Device Name: Recovery Delay

Current state: OK

 

Device Name: CoreXL Configuration

Current state: OK

 

Registered Devices:

 

Device Name: Fullsync

Registration number: 0

Timeout: none

Current state: OK

Time since last report: 593931 sec

 

Device Name: Policy

Registration number: 1

Timeout: none

Current state: OK

Time since last report: 258994 sec

 

Device Name: VSX

Registration number: 2

Timeout: none

Current state: OK

Time since last report: 2.33016e+06 sec

 

Device Name: routed

Registration number: 3

Timeout: none

Current state: OK

Time since last report: 2.33016e+06 sec

 

Device Name: cxld

Registration number: 4

Timeout: 30 sec

Current state: OK

Time since last report: 2.33017e+06 sec

Process Status: UP

 

Device Name: fwd

Registration number: 5

Timeout: 30 sec

Current state: OK

Time since last report: 2.33017e+06 sec

Process Status: UP

 

Device Name: cphad

Registration number: 6

Timeout: 30 sec

Current state: OK

Time since last report: 2.33017e+06 sec

Process Status: UP

 

Device Name: Init

Registration number: 7

Timeout: none

Current state: OK

Time since last report: 2.33016e+06 sec

 

Device Name: Local Probing

Registration number: 8

Timeout: none

Current state: OK

Time since last report: 2.32857e+06 sec

-------

 

 

0 Kudos
1 Reply
PhoneBoy
Admin
Admin

This could very well be a cosmetic issue.
Recommend a TAC case.

0 Kudos