Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
rdinata01
Explorer

ISP Redudancy R80.40 for Network Object

Jump to solution

Hello All,

Btw currently im in development for testing ISP redundancy for our internal network using #CP 6900 R80.40 Cluster mode
as, documentation ISP redundancy is working with object using automatic hide nat. im already testing and its working for connection and swing between each ISP like bellow.

 

Host ISP.png

 But somehow, we have plan to use Internet ISP on CP for direct internet user, so i try to use this hide nat for all internal net like bellow, but when i test connection on pc, the connection is not working

Host Subnet.png

 Is there anyone know, and maybe have some advice, how to set isp redundancy for outgoing connection for some subnet/network ? Thanks in advance


 

 

0 Kudos
1 Solution

Accepted Solutions
_Val_
Admin
Admin

Manual NAT Hide rules will not work with ISP redundancy, this is mentioned in the documentation and also in sk61692. Define your NET_10.0.0.0 as an object (you did) and set up automatic NAT hide behind the GW for it.

View solution in original post

5 Replies
_Val_
Admin
Admin

Manual NAT Hide rules will not work with ISP redundancy, this is mentioned in the documentation and also in sk61692. Define your NET_10.0.0.0 as an object (you did) and set up automatic NAT hide behind the GW for it.

rdinata01
Explorer

Hi thanks @_Val_ thanks for your advice,
Btw im already set hide nat for the subnet , but, the connection only working with isp defined on IPv4 Cluster IPS, let say, ISP A with ip 103.111 , and im tes isp redundancy wih two isp, ISP A and ISP B # im setting ISP B, is high priority than ISP A, but when i check on user, client still connected to ISP A, and when i shutdown ISP A, the connection is down. Is there any additional configuration ? or should i set ISP A as primary, since i set IPv4 cluster public using ISP A. Thanks


Object.png

###

ISP Conf.png

 

 

 

 

 

 



###

0 Kudos
_Val_
Admin
Admin

Uh, you don't like simple life, you are running a Load Sharing config 🙂

Did you remove the manual NAT rule mentioned above? If yes, and if internet connectivity drops after turning of ISP1, check for any routes on the GW for NET_10 object. If you do not have those, open a TAC case, this should work as described above.

0 Kudos
rdinata01
Explorer

haha
Yes im running load load sharing due to we want to focus our internet user direct via ISP B, so we set 75% and 25% on ISP A for remote access users. for manual nat we already deleted too

and btw thanks for your time, we will check and test it again durring next mw

0 Kudos
_Val_
Admin
Admin

Also, look into sk105239, this is your simptom. Most probably a config issue.

0 Kudos