Create a Post
Showing results for 
Search instead for 
Did you mean: 
Jump to solution

ClusterXL Different Subnet Configuration


I'm trying to do a test upgrade from a Cluster XL R77 Secure Platform to R80.10 GAIA . I've upgraded the Managment Server and setup two new Gateway servers with R80.10. The Management Server imported all the old rules and pushes them successfully to the new Gateways. My problem seems to be that I can't get routing to work properly once I make the test platform live. My network config is as follows, some IP's are changed.

Firewall IP from provider:    

Firewall Gateway from provider:

Internal Network:

Internal Gateway IP:

Sync: and

I've setup the Firewall IP ( as a Virtual IP between the two Clusters Members on the and IP's. I've setup the Internal Gateway as a Virtual IP ( on and

On both Gateway Servers in the GUI I set the IPv4 routing as follows:

Default eth0

Static LOCAL eth1

Without clustering, the firewall works fine but with Cluster XL enabled the routing fails and I'm not sure where. I tried copying the routing tables from the R77 but they're still not working when I turn the old stuff off and plug the new stuff in. I thought it could be ARP cache and I tried clearing everything on the main switch and firewall but that didn't resolve it. I tried spoofing MAC addreses from the old servers to the new ones.

Any clues on where I'm going wrong with this would be apperciated!

Thank you!

16 Replies
This widget could not be displayed.