Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
JPPieterse
Explorer

SIP inspection issues on 1550 Appliance

Hi Guys,

I am stuck with getting SIP traffic to pass through one of my 1550 appliances unaffected. Security logs show that the traffic is accepted and it seems that there are no issues with the rule base. I have also played with the settings on the SIP UDP service, and I have disabled inspection on sip UDP with no luck.

 

What is the trick I am missing, Have tried looking through the other articles here and cant see, to find my way around it.

 

Please help!

Thanks

JP Pieterse

#1550Appliance #SMB

0 Kudos
6 Replies
PhoneBoy
Admin
Admin

It would help if you described the exact behavior you are seeing...and possibly what devices you are using.
It's also possible you may need to do something like this: https://supportcenter.checkpoint.com/supportcenter/portal?eventSubmit_doGoviewsolutiondetails=&solut... 

0 Kudos
G_W_Albrecht
Legend
Legend

the_rock
Mentor
Mentor

I know in old days you could turn off inspection for specific service by actually opening the service itself and then changing the protocol to "none". Maybe someone can correct me, but I dont believe thats possible in R80 or there might be another way of doing it?

0 Kudos
the_rock
Mentor
Mentor

I think I see how its done (my previous response)...so say you want to use port 5060 without inspection. Look  for default 5060 service (either tcp or udp), right click and then clone it, and new window that pops up, choose "none" as protocol and it will come up as "no item detected". That should technically disable inspection for it...push the policy using that new service and let us know the results.

 

Andy

0 Kudos
PhoneBoy
Admin
Admin

Basically what the SK I linked to said 🙂

0 Kudos
the_rock
Mentor
Mentor

Sort of ; ). Thats done on the appliance, but if its managed by mgmt server, then it has to be done on dashboard. Anyway, if it works, al good! 🙂

 

Andy

0 Kudos