Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Naftali_Oziel
Collaborator

Core on GUI

Hi, on my 1490 local managed.  I find that after 40 days or so, If I login to the GUI the firewall will be unresponsive, provide an error that device is not accessible and core.    Has anyone encountered these issues?   I've had this issue going back to build 961 and may have been there earlier.  

Unfortunately I've been unsuccessful to extract the core due to the size but since than have other abilities to get it if it occurs again.  Am currently running on B3034.  

Curious if anyone in the community had similar issues. 

0 Kudos
9 Replies
PhoneBoy
Admin
Admin

Do you have a TAC case open?
0 Kudos
Naftali_Oziel
Collaborator

yes I have, nothing successful

Have you tried installing fresh image (from USB) ?

Naftali_Oziel
Collaborator

Not in awhile, but have done in the past and made no difference in situations of CORE.   What is the value, never asked before?

0 Kudos

Sometimes upgrade procedure is not very well polished and may introduce problems later on. In addition, if you had gateway crashes or spontaneous reboots that may corrupt files, tables, etc.  

0 Kudos
Naftali_Oziel
Collaborator

Thanks,  while I completely agree with you.   The symptoms with  mine seems to happen after 40-60 days of FW uptime and I decide to go into the GUI and look at the logs or do any minor admin that the system will freeze stating an internal error has occured,  at which point I see the firewall cores and fw restarts and up and running I am.    

If I had corruption of DB, files etc. I would see these far more frequently and believe the issue is due to code issues with memory allocation for the httpd.   This has been a continual issue for me even on new and existing units from 700 to 1400.

Yeah, seems like a case for TAC to investigate.

0 Kudos
Naftali_Oziel
Collaborator

I will be installing the new firmware that came out B3036, wondering if you have installed this firmware on any of your devices that maybe 700/1400?

0 Kudos

I banned experimenting with ongoing takes while working from home. 😀