Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
_CP_Firewall
Contributor

VPN User getting disconnected with error unknown user after 1 hour

Dear team,

We are facing issue an issue:
Client VPN users are getting disconnected after around 1 hour and getting error "unknown user". And not able to connect whole day onwards. Next day the user can connect but faces same issue again and again,
Setup : R81.10 JHF-66 Maestro Setup

Any solution ?

0 Kudos
5 Replies
G_W_Albrecht
Legend Legend
Legend

Have you opened a SR# with TAC already ?

CCSE / CCTE / CCME / CCSM Elite / SMB Specialist
0 Kudos
_CP_Firewall
Contributor

Yes, we have opened the TAC case.
TAC is analyzing the logs, suspecting dis-connection with AD server of the gateway but same user is able to connect with different site (different gateway) using same credentials having same AD server.

0 Kudos
PhoneBoy
Admin
Admin

Have you taken logs from the VPN client?
It might be useful to investigate those to see if you can get more information about what's happening.

0 Kudos
_CP_Firewall
Contributor

We have given client log as well.
We are just looking for the reason (just for curiosity) why it is happening with a gateway as same AD server is working perfectly with different gateway and user can work without any issue.

0 Kudos
PhoneBoy
Admin
Admin

Without more information, it's difficult to say.
Let's start with what precisely the client logs say around the time the user was disconnected.

0 Kudos

Leaderboard

Epsum factorial non deposit quid pro quo hic escorol.

Upcoming Events

    CheckMates Events