Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
skandshus
Collaborator

Remote access disconnect at midnight

Jump to solution

Hi everyone.. so something I’ve been struggling to figure out.. everyday at excactly midnight my remote access will disconnect and prevent me from further connecting until 8 am in the morning..

 

the weird part of this is that I’ve never done any tampering or configuration to limit the hours where it’s possible to connect… does anybody know where in smart console I can fix this??

0 Kudos
1 Solution

Accepted Solutions
PhoneBoy
Admin
Admin

I believe there is a time limitation you can set on individual locally defined users.
Perhaps that is what is causing this?

View solution in original post

0 Kudos
14 Replies
PhoneBoy
Admin
Admin

As far as I know, this isn’t a feature of the gateway.

What is the precise behavior when it disconnects or when you try to connect during that window?
If you try it from a different Internet connection, same or different behavior?
What version of the VPN client?
What version/JHF of the gateway?

0 Kudos
skandshus
Collaborator

Don’t remember version in top of my head regarding jhf (typing from phone) but it’s been happening since r81. To r81.10 and through all hot fixes..


remote access client has had the issue in version 84-85-86… it just fails to authenticate.. so does capsule on my iPhone.. failed to authenticate is the message.. 

 

0 Kudos
K_montalvo
Advisor

@skandshusWhen you get disconnected does de hostname is reachable?  Are you authenticating using local user or LDAP ?

0 Kudos
skandshus
Collaborator

Host name is reachable.. connecting by ip doesn’t help either.. I am using local users..:)

0 Kudos
K_montalvo
Advisor

This happens with all the local users that usually connects using the same remote access community? Are you sure threes no object or anything defined with time on a policy? Do you see any logs reaching the Gateway and look for any message or share the log?

0 Kudos
skandshus
Collaborator

Yep.

there is only 1 policy regarding remote access, and that's which users can access the network 🙂

 

just tried for the fun of it all to connect from the endpoint client on my pc.

and now i can just wait until 8 in the morning  (7 hours from now) then i will be able to connect again.. 

0 Kudos
skandshus
Collaborator

Logs are showing these:

i can see there is a reason: time limitation. but i never messed with those? i dont even know WHERE or HOW to set time limitations 🙂

 

0 Kudos
PhoneBoy
Admin
Admin

I believe there is a time limitation you can set on individual locally defined users.
Perhaps that is what is causing this?

0 Kudos
skandshus
Collaborator

You were right.. apparently users has 08:00-23:59 set.. wonder if that’s a standard time allocated upon creation

0 Kudos
the_rock
Champion
Champion

You can always leave default settings as is and then set timeout in global properties to whatever you prefer.

0 Kudos
skandshus
Collaborator

Don’t think that will change something.. or do you have a special setting in mind..

0 Kudos
the_rock
Champion
Champion

Its under global properties, remote access vpn I believe. I will check Monday.

0 Kudos
the_rock
Champion
Champion

These are what Im referring to. Global property setting would override the local user setting, Im pretty sure of that, but maybe others can confirm 100%.

K_montalvo
Advisor

Yes you are correct brother!

0 Kudos