Create a Post
Showing results for 
Search instead for 
Did you mean: 

L2TP over IPSec Linux VPN


we are trying to establish a L2TP over IPSec connection with Linux clients. I've already read a few entries about Linux client vpn in the forum, but they didn't really help me.

We tested it with an IOS and Android device where it worked without any problems. On the IOS device you only have to enter the Gateway IP address, the shared key and the username /password (see screen). We get an Office Mode IP address at the connection.


Unfortunately the connection with Linux does not work although we use the same settings (see screen).


We always get the following entries/errors in the connection log. We have tried it with Strongswan as well as with Libreswan:


Mar 26 21:46:30 I-00000342U NetworkManager[996]: <info>  [1553633190.0399] audit: op="connection-activate" uuid="60aa7e6b-c31f-4ce1-abe5-5b7695c44209" name="VPN_GW" pid=2365 uid=591804607 result="success"
Mar 26 21:46:30 I-00000342U NetworkManager[996]: <info>  [1553633190.0436] vpn-connection[0x556d610801e0,60aa7e6b-c31f-4ce1-abe5-5b7695c44209,"VPN_GW",0]: Started the VPN service, PID 8568
Mar 26 21:46:30 I-00000342U NetworkManager[996]: <info>  [1553633190.0502] vpn-connection[0x556d6
TO READ THE FULL POST it's simple and free


Epsum factorial non deposit quid pro quo hic escorol.

Upcoming Events

    CheckMates Events