Create a Post
Showing results for 
Search instead for 
Did you mean: 

Client VPN 87.20

Hey, I recently tried to upgrade the client VPN my clients use to the newest version 87.20 (I needed to do this because of a problem with an update to the firewall version but that's a problem for another time) and I tested it first first on myself and a number of colleagues and it worked without any issues, when I released the new version to the clients some of them experienced the same problem (attached a photo) - connectivity with the VPN service is lost, then they also couldn't install the previous version they had when they tried they received the error codes: 26704, 2911. In the end they managed to install the previous version by following this:

I opened a tac but everyone who had the problem already installed the previous version and we don't have the logs for when the problem occurs.

Has anyone experienced something similar?





and has a solution?

0 Kudos
1 Reply

We've seen reports of this in earlier versions recently.
Recommend engaging with the TAC: 

0 Kudos


Epsum factorial non deposit quid pro quo hic escorol.

Upcoming Events

    CheckMates Events