cancel
Showing results for 
Search instead for 
Did you mean: 
Create a Post

R80.30 3.10 for CloudGuard & Open Servers is GA

Hi all,

Great news!

 

R80.30 Security Gateway with 3.10 kernel for CloudGuard & Open Servers is now GA.

 

Supported platforms in this release:

  • Check Point 16000 and 26000 series
  • CloudGuard (private cloud):
    • VMWare
    • KVM
    • Hyper-V
    • AHV
  • Open Servers:
    • HP DL380 Gen10
    • HP DL360 Gen10
    • HP DL380 Gen9
    • HP DL360 Gen9
    • Dell PowerEdge R740/R740 XD
    • Dell PowerEdge R640
    • Dell PowerEdge R330

 

For more information you can check:

 

Notes

  • Upgrade from R80.20 3.10 is fully supported
  • Support for public cloud (GCP, Azure, AWS) & additional Open Servers, will be released by the end of this month

 

Thanks,

Linor (linorl@checkpoint.com)

;
TO READ THE FULL POST it's simple and free
19 Comments
Sigbjorn
Nickel
With VSX support? 🙂
Sigbjorn
Nickel

Where can I find the ISO for R80.30 3.10 GA?

I can only seem to find the R80.30 T200 release from May on the download page.

Sigbjorn
Nickel

SK152652 for the download. Hopefully the R80.30 page will be updated too 🙂

https://supportcenter.checkpoint.com/supportcenter/portal?eventSubmit_doGoviewsolutiondetails=&solut...

Admin
Admin

To proactively address the question I'm sure some of you will ask: we are planning to roll this out for additional Open Server and Check Point Appliances in the coming weeks.

Employee
Employee

Hi @Sigbjorn,

Yes. with VSX support.

The ISO can be found at the sk  (the link attached at the post above-Check Point R80.30 with Gaia 3.10 sk) at the "Downloads" part.

 

christophe
Ivory
Good Morning Everyone, As I read that an upgrade from R80.20 is supported, I assume the following limitation "GAIA-3463" "Upgrading between takes and versions is not supported. To upgrade between takes and versions, you will need to do a clean install." is fixed and future updates are possible without clean install? Greetings from Switzerland, Chris
cpuser_mb
Ivory

"Upgrade from R80.20 3.10 is fully supported", So Upgrading from R80.20 without 3.10 kernel to R80.30 3.10 is not supported?

Employee
Employee

Hi @christophe  and @cpuser_mb ,

 

GAIA-3463- Upgrading between takes and versions is not supported. To upgrade between takes and versions, you will need to do a clean install. 

Is a limitation in R80.20 3.10 kernel version (https://supportcenter.checkpoint.com/supportcenter/portal?eventSubmit_doGoviewsolutiondetails=&solut...)

 

in R80.30 3.10 version- we fixed this limitation (https://supportcenter.checkpoint.com/supportcenter/portal?eventSubmit_doGoviewsolutiondetails=&solut...

 

So- upgrade from R80.20 3.10 to R80.30 3.10 is supported. 

But only from the same Kernel.

Upgrade from 2.6.18 to 3.10 is not supported yet

cpuser_mb
Ivory

@Linor_Leshem  Thanks for the clarification.

Employee
Employee

@cpuser_mb@christophe  also please note, the sk was updated with this info under Known Limitations section.

christophe
Ivory
Thank you very much for the clarification @Linor_Leshem. So In the future a clean install between takes is not needed anymore, that is very well.

Does anyone know if this can be installed on open hardware that does not yet have official support, or will the installer fail when it detects hardware that is not supported? (hardware in question is an IBM System x3650 M4 which is listed on the HCL for R80.30, just not yet 3.10)

@Christopher_Rag As you already mentioned it isn't supported theoretically (because there is no HCL for R80.30 3.10 at all) but if Gaia 3.10 has all needed drivers for the machine the install will work. So basically you have to try if you can install and if it works. But you could take the main train release which is supported and upgrade to the new kernel once it becomes the main train. Which our HP Gen10 we don't have that choice because we have to take kernel 3.10

We have a question about an upcoming update...we have to choose between R80.20 3.10 and the new R80.30 3.10. R80.20 3.10 has one JHF that matches Take 33 (half year old) of the regular R80.20. R80.30 (regular) is based/aligned with Take 74 according to the SK. 

Can we assume that this is the case with R80.30 3.10 as well? Or simply: Which version would you recommend (Management will be R80.30 anyway and we would like to use the HTTPS Inspection features)? 

Any help would be appreciated 🙂

Employee+
Employee+

Clear answer: R80.30 3.10 is the choice!

R80.30 3.10 is considered “main train” - it also support some appliances etc. when we start to release jumbo we will have one single jumbo for r80.30 new and old linux. 

R80.20 3.10 was only for open server and cloud and much less target audience

 

when r80.30 and 3.10 for azure cloud?

Employee
Employee

R80.30 MGMT in Azure will be available towards the end of July, GW R80.30 to follow, CloudGuard IaaS team are doing the best we can to publish as soon as possible.

 

R80.30 Azure image is now available!!

Employee+
Employee+

Hi All, 

R80.30 Jumbo  #50 can be installed also on R80.30 3.10, see this post for more information    https://community.checkpoint.com/t5/Product-Announcements/R80-30-JHF-New-Ongoing-Take-50/ba-p/61759