cancel
Showing results for 
Search instead for 
Did you mean: 
Create a Post

Check Point R80.30 Now GA

R80.30, part of the Check Point Infinity architecture, delivers the most innovative and effective security that keeps our customers protected against large scale, fifth generation cyber threats.

The release contains innovations and significant improvements such as:

  • Practical Prevention against Advanced Threats: The Industry’s 1st Threat Extraction for Web.
  • State-of-the-Art HTTPS Inspection: New SSL Inspection Patent Pending Technologies.
  • Superior Management & Visibility: New Performance & Operational Techniques.

And much more

This release is initially recommended for customers who are interested in implementing the new features. We will make it the default version after significant adoption. It will then be available in the 'Showing Recommended Packages' section in the CPUSE tab in Gaia portal. Until then the Check Point's default version is R80.20.

For “What’s New”, Release Notes and more information, please refer to R80.30 Homepage [sk144293].

*Check Point also offers an Early Avai

...;
TO READ THE FULL POST it's simple and free
25 Comments
Danny
Pearl

Thanks for updating your Check Point Releases Terminology accordingly outlining that R80.20 is still your default recommended release.

I'm glad to say that our ccc script is already supporting R80.30.

Hi,

the download link for the migrate tools do not work!

BR,

Bernhard

 

Employee+
Employee+

It is mention that R80.30 is initially recommended for customers who are interested in implementing the new features.

while R80.20 is considered as Check Point's default version (widely recommended for all deployments).

Employee+
Employee+

It is working now, there was networking issue that probably caused this failure.

 

Thanks,

Shirley.

JozkoMrkvicka
Platinum
Danny
Pearl
Jerry
Gold

such shame as it seems now I'm unable to download SmartConsole R80.30 - UC says I'm on General Access on Support Center so ... **bleep**, not sure after upgrade to R80.30 SC from SG won't redirect me to the same spot 😞 ... cannot upgrade lab vsx's then ...

Are there any news, as of when Gen10 Proliants are supported by the normal R80.30, respectively when kernel 3.10 will be implemented into the mainstream R80.30, to avoid going to R80.30 3.10? I would prefer to not reinstall the whole GW for each update.
Admin
Admin

My guess is that R80.40 will ship with the 3.10 kernel for gateways at initial GA.

 

correct 🙂

Admin
Admin

For those looking to evaluate R80.30 and do not have a current support agreement, the following two files can be downloaded without a support agreement:

In addition, the documentation links should all be accessible without a support agreement.

Ah too bad, not really the answer I was looking for (because new hardware is lying around that can't be used). Thank you for your answer though 🙂 Let's hope for a fast R80.40 EA 🙂
B_P
Nickel

"Superior Management"

Cool, does that mean management backups work now without having to boot console users?

When r80.30 version will be available on Azure for scale sets?

Employee+
Employee+

Hi Everyone,

 

The R80.30 3.10-kernel base image for the public cloud should be ready quite soon.

After that, we'll start rolling out the various supported solutions - scale set, autoscaling, transit, etc. (each solution needs to go through a quality assurance cycle before we can release it).

 

I can't give an exact time frame, but we are probably looking at a matter of a few weeks.

 

HTH

 Yonatan 

 

Employee+
Employee+

Hi B_P

Do you mean backup ?  Gaia snapshot ? or export ? 

 

On MDS -

When running Gaia snapshot or mds backup the server is not going down, and administrators can continue working.

When running export, the server is going down and all administrators gets disconnected.

 

On SmartCenter -

When running Gaia Snapshot - the server is not going down, and administrators can continue working

When running backup, you will get a message, telling you to disconnect all GUI Clients - We will change that behavior in the next version.

When running export, the server is going down and all administrators gets disconnected.

Dan

 

Can we now import a new domain again without shutting down the whole MDS?

Employee+
Employee+

Hi Maarten_Sjouw

You can't import domain while MDS is up. ( Currently, you can only export domains on R77.X versions ) 

In the next version, where export of R80.x domain will be supported, you will be able to do it, if the exported and imported domain versions are the same.

Dan

B_P
Nickel
@Dan_Zaidman, System Backups.

This has changed since somewhere when R80.20 came out and also at the same time this was changed in a jumbo for R80.10, I was able to import all my exports from R77.30 before without bothering our other customers we support on this R80.10 MDS.

You are forcing me to work outside office hours as we cannot bring down an MDS supporting 30+ customers during the day.

This is really bad and I really do not understand why this was changed.

Employee+
Employee+

Thanks @B_P  , we will change that behavior in the next version.

Employee+
Employee+

@Maarten_Sjouw - You are right.

In order to overcome database issues that may have occurred, while importing a domain, we had to shut down the MDS.

We have already fixed it.

You will get the fix in all Jumbos very soon.

With the Jumbo , you won't need to stop the MDS for import operation.

Dan

Dan,

 

That sounds great, which R80.30 GA Jumbo can we expect it in?

Employee+
Employee+

The first R80.30 jumbo already includes it.

Great!

Peter_Lyndley
Nickel

and what is the planned release date for the first R80.30 jumbo please ?