Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
renzo_megli
Explorer

Upgrade using CPUSE from 80.10 to 80.40

Jump to solution

I'm trying to upgrade my security management server from the 80.10 version to the 80.40 using CPUSE.

The process is a success but after the reboot I'm forced to insert the admin password and after this the only choice that is displayed is to revert from other image and so the upgrade process  stops there.

I tried to use a R80.40 package downloaded from the CPUSE and a packages downloaded from the upload wizard too.
Same result using the Gaia web GUI or the CLI.

Is this a normal behavior? 

 
 

image.png

0 Kudos
1 Solution

Accepted Solutions
PhoneBoy
Admin
Admin

When upgrading management from R80.10, it's highly recommended you do an "advanced upgrade" using migrate export/migrate import.
This will allow you to do a fresh install and leverage the XFS filesystem which is more efficient, particularly on management.
The filesystem can’t be converted “in-place.”

Otherwise, it looks like the upgrade is failing and I recommend a TAC case to assist.

View solution in original post

0 Kudos
2 Replies
PhoneBoy
Admin
Admin

When upgrading management from R80.10, it's highly recommended you do an "advanced upgrade" using migrate export/migrate import.
This will allow you to do a fresh install and leverage the XFS filesystem which is more efficient, particularly on management.
The filesystem can’t be converted “in-place.”

Otherwise, it looks like the upgrade is failing and I recommend a TAC case to assist.

View solution in original post

0 Kudos
renzo_megli
Explorer

Thanks for the reply PhoneBoy.

I just tried to use the migrate export/import (using the migration tools) and it was a success.

0 Kudos