Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Juan_Concepcion
Advisor

Syslog Blade

So I can follow an incoming syslog message all the way into SmartEvent.  What I cannot do however is create a report filtering specifically for syslog because the blade does not show up for selection, consequently it does not show up in log view either when trying to select a specific blade for filtering on??

Has anyone encountered/found a solution for this??

--Juan

0 Kudos
10 Replies
_Val_
Admin
Admin

There is no syslog blade. Yet, you should be able to filter by other fields

0 Kudos
Juan_Concepcion
Advisor

This is screenshot from the log entries that come into my R80.10 Manager and SmartEvent server - my wireless AP is forwarding syslog messages to them.  I have tried filtering on origin, product family and last resort was blade but it cannot be selected in the reporting.

--Juan

0 Kudos
_Val_
Admin
Admin

Gotcha. Looks like an oversight to me. Would be a good RFE

0 Kudos
PhoneBoy
Admin
Admin

Does seem like an oversight.

Tomer Sole‌ can you help confirm?

0 Kudos
Tomer_Sole
Employee Alumnus
Employee Alumnus

I asked for the better experts to answer on this one. 

0 Kudos
Dan_Zada
Employee Alumnus
Employee Alumnus

Filtering on blade is supported, maybe the syslog blade is not listed in the picker.

In that case, you can use a custom filter:

Product:Syslog

0 Kudos
Juan_Concepcion
Advisor

Tried that and didn't work, set the filter and didn't get any results.

0 Kudos
Dan_Zada
Employee Alumnus
Employee Alumnus

Try "product:Syslog"  

0 Kudos
Juan_Concepcion
Advisor

Given that it's not showing up as a filtering option in the report do I need to create a custom event for it also?  Again I tried to go in and do this but it does not show up as a product available to filter on for an event.

The problem as I see it is that Syslog does not show up as an "Eventia Product" so i'm not so sure how to filter on these events to get them pulled into the database.

--Juan

Juan_Concepcion
Advisor

Wondering if anyone has an answer for this as I haven't been able to get it to work??

0 Kudos