Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Kathleen_Murphy
Participant

Smart Event Licensing

Jump to solution

Trying to apply an eval to a SE manager that is included in the primary manager.  I have tried IPing the license to the primary manager and the SE manager.  Every time I try to bring up Smart Console R80.40, I get "management license has expired".  How can I configure an all-in-one eval to work with this.  If I use the primary manager IP, the management piece of the license is applied to the primary manager and only the gateway piece is available to be attached but I can't attach a gateway license to a manager for SE manager.  If I IP it to the SE manager, it says there is no manager with the IP when importing the license.  

0 Kudos
1 Solution

Accepted Solutions

Did you try cpstop; cpstart after?

On occasion there have been funny things with SmartEvent and evals e.g. sk153294

 

View solution in original post

0 Kudos
10 Replies
the_rock
Champion
Champion

Send me private message with IP addresses, I can try get it for you. I have lab mgmt with smart event capabilities included and all I do is apply eval with mgmt IP and works fine. Or, if you are able to, lets do remote later this afternoon, Im positive I can fix it.

0 Kudos
Kathleen_Murphy
Participant

Message sent.

0 Kudos
the_rock
Champion
Champion

responded...please try and let us know if it works.

0 Kudos
the_rock
Champion
Champion

sent you another one. Lets do remote if that fails, Im free till 4 pm est.

0 Kudos

Each machine should have its own/seperate eval applied based on their respective IPs.

the_rock
Champion
Champion

Just to update quick, Kathleen and I did remote session and even though we had eval licenses on both SE and mgmt server, error was still the same when trying to log into SE via R80.40 console. We even applied SE ip eval license also on mgmt server, but no luck. None of this makes no sense to me, since we have a customer who also uses dedicated SE server and we never had to apply any other license to it, but the actual IP itself. Kathleen will reach out to License team and update us. 

0 Kudos

Did you try cpstop; cpstart after?

On occasion there have been funny things with SmartEvent and evals e.g. sk153294

 

0 Kudos
the_rock
Champion
Champion

Thats not a bad idea mate : - ). Personally, never ever did I have to do that after applying a license, but stranger things have happened : ). @Kathleen_Murphy , maybe you can give that a go, if possible...ssh into SE server and do evstop and evstart and if that fails, then maybe try cpstop and cpstart on management server itself.

0 Kudos
Kathleen_Murphy
Participant

After a TAC case and an escalation, the cpstop;cpstart seems to have fixed the issue with the api hanging.  I can now access smart console on the box.

the_rock
Champion
Champion

K, great, as long as it works!

0 Kudos