Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Sanjay_S
Advisor

R80.30 MDS

Hi All,

Please let me know whether the R77.30 Security Gateways and R70.30 VSX cluster can  be managed by R80.30 MDS? If yes, will there be any difficulties we face while managing it?

Regards,

Sanjay S

0 Kudos
5 Replies
Peter_Lyndley
Collaborator

No issues managing R77.30 Gateways and VSX clusters from R80.30 MDS that i am aware of.
0 Kudos
Maarten_Sjouw
Champion
Champion

There are no issues regarding the managing those versions with a R80.30 MDS at all.
Do keep in mind that R80.30 will make a difference in the way Application Control and URL filtering handle HTTPS sites.
Some things will stop working.
Regards, Maarten
0 Kudos
Dorit_Dor
Employee
Employee

Assuming R70.30 is spelling mistake and you meant R77.30, yes its all supported.
Since GW upgrades take longer, we still have many customers that run R80.30 and yet have quite a few GW/VSX on  R77.30. 

_Val_
Admin
Admin

I think Dameon misread the post somehow, and R70.30 is indeed behind the support line, although R77.30 is just fine. I have deleted his comment, to keep the discussion focus clean

0 Kudos
Sanjay_S
Advisor

Yes Dorit you are absolutely right it was a typo.
0 Kudos