Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
JanVC
Contributor

How accurate is the unused objects filter in the object explorer?

Jump to solution

When opening the "Object Explorer" and choosing the filter "Unused objects", there are only 4 items displayed.

I know for a fact that at least one host object isn't used anywhere, as you can see in the individual "Where used" popup, but this host is not displayed in the "Unused objects" filter.

 

R80.30 MDS jumbo 217

SmartConsole build 36

0 Kudos
1 Solution

Accepted Solutions
r1der
Contributor

I have used the unused Objects before to just delete old objects without any issues. Everything in there in my experience was actually unused. As to why your object didn't show up there, my only guess would be the object might have NAT checkbox checked?

See Solved: Unused Objects Cleanup - Check Point CheckMates

View solution in original post

3 Replies
r1der
Contributor

I have used the unused Objects before to just delete old objects without any issues. Everything in there in my experience was actually unused. As to why your object didn't show up there, my only guess would be the object might have NAT checkbox checked?

See Solved: Unused Objects Cleanup - Check Point CheckMates

View solution in original post

JanVC
Contributor

Turns out you are correct.

The object had "Add automatic address translation rules" ticked with Translation method: Hide and Hide behind gateway

If I manually scrolled through the NAT rule base I could find my object. Shame the "where used" function said it was unused.

After removing the automatic NAT configuration the object turned up in the "Unused objects"

2021-03-25 07_58_10.png

the_rock
Advisor

From my personal experience (just a minor disclosure :)). I would say its really about 50% accurate. I specially find it NOT useful in cloud mgmt instance.

Andy

0 Kudos