Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Participant

"Multiple objects have the same IP address" warning message in SmartConsole

Hi guys,

 

Not sure if Im posting this in the right portal or section, but our customer is experiencing exact same error like sk121775. Now, its complaining about IP addresses 100.64.0.3 and 100.64.0.4, which were automatically assigned when we registered and connected 2 6000 appliances to smart-1 cloud mgmt server. 

 

Every time when cluster object is modified or even opened and then if you clock OK, the warning message keeps popping up...very annoying. According to sk, this is normal...not sure thats acceptable. TAC said they checked backend and could not find much. Im pretty sure there is a way to fix this somehow...I also checked the topology and tried changing the anti spoofing (just a shot in the dark), but no luck. Clustering and policy work fine. For context, customer is moving from Cisco asa to CP and I used smart move conversion tool to convert the policy and then migrate from portal.checkpoint.com to actually import it into cloud server, which again TAC said was totally fine.

 

For reference, TAC case is 6-0002424997. I attached the actual screen shots of the pop-up warnings. For what its worth, I even deleted imported Cisco asa object, but that did not help either. Yes, there are bunch of imported objects from asa config with bogus IPs, but no duplicate IP addresses when searching the dashboard. Without ssh, web UI or guidbedit, hard for us to do much more 🙂

 

tx

 

Andy

0 Kudos
Reply
12 Replies
Highlighted
Admin
Admin

0 Kudos
Reply
Highlighted
Participant

Hi Dameon,

I did attempt to look for search option via clish on dashboard, but cant really find anything useful.

 

Andy

0 Kudos
Reply
Highlighted
Admin
Admin

Got some confirmation this is a known issue and we are working to fix it.
I don't believe you will need to take any action here.

0 Kudos
Reply
Highlighted
Participant

 Thanks for the info Dameon. So, is it some type of bug that R&D confirmed or is this publicly documented somewhere?

 

Andy

0 Kudos
Reply
Highlighted
Admin
Admin

The same issue was reported internally and @Anat_Eytan-Davi mentioned they are aware and working to resolve the issue.

0 Kudos
Reply
Highlighted
Participant

Thanks for the response. I think its related to sk121775, but says its working as expected??!! Well, maybe its "working", but its annoying cosmetic issue that pops up every time anything is modified on the object. Can you ask if this only affects cloud instance or it happens on regular management as well?

 

Tx

 

Andy

0 Kudos
Reply
Highlighted
Admin
Admin

For Check Point management in general, yes, you are going to get this error message if you have multiple objects with the same IP.
Specific to Smart-1 Cloud, there is something in the server-side configuration that is causing this error message to pop up.
The fix will be to resolve this specific configuration issue.

0 Kudos
Reply
Highlighted
Participant

 Hm, seen it once before on smart-1 mgmt server when there was a duplicate object, but never when there was not...so there is no official bug ID for this or anything I can use as a reference?

0 Kudos
Reply
Highlighted
Admin
Admin

I was not provided a reference/bug ID.
I recommend a TAC case.

0 Kudos
Reply
Highlighted
Participant

Thats fair...I actually have a case already opened. The case number is referenced in my original post. Thanks Dameon!

0 Kudos
Reply
Highlighted
Employee++
Employee++

Hi,

In case you only used the Search in the Object Bar I would also recommend using the Search in Object Explorer.

Why is it not possible to use the Database Tool (GuiDBedit.exe) - it's just another GUI Client?

Thanks 

Tal

0 Kudos
Reply
Highlighted
Participant

Tal,

The reason why you can not use guidbedit is because its a cloud instance, so does not give option to put a token and connect via guidbedit.

 

Andy

0 Kudos
Reply