cancel
Showing results for 
Search instead for 
Did you mean: 
Create a Post
Antony
Ivory

UDP traffic are not logged on sg5200

Jump to solution

We have a sg4200 and sg5200 for outgoing gateway. Users use google remote desktop though these two gateways. Users have no problem with sg5200 . But users  failed to connect with sg4200. From the log of sg4200, there were many udp packets dropped. I have to add a rule to allow them. Anyone know why don't need to add a rule in sg5200 to allow udp packets? Also, why udp packets are not logged in sg5200? Both gateways running R77.30

Thanks in advance

Antony

0 Kudos
1 Solution

Accepted Solutions
Highlighted

Re: UDP traffic are not logged on sg5200

Jump to solution

You should see a "i" packet from host 192.168.1.219!

If you don't see that, it won't reach the firewall.

Tags (1)
0 Kudos
5 Replies

Re: UDP traffic are not logged on sg5200

Jump to solution

I wouldn't use any more energy there. R77.30 is out of support in few days.

Tags (1)
0 Kudos
Danny
Pearl

Re: UDP traffic are not logged on sg5200

Jump to solution

There are many reasons for this. Maybe your log filter is not correct, the traffic is allowed but not logged, the traffic is not traversing the sg5200 and many other options. Just login to the expert mode of your sg5200 and do a fw monitor to find the connections you are looking for if they go through your sg5200.

0 Kudos
Antony
Ivory

Re: UDP traffic are not logged on sg5200

Jump to solution

I have logged in to the expert mode of sg5200 and sg4200 and run "fw monitor -e "host(192.168.1.219), accept;"

There is no UDP traffic logged in sg5200 but UDP traffic is logged in sg4200 using the same device (I have only changed the default gateway).

Is it chrome remote desktop problem?

0 Kudos
Highlighted

Re: UDP traffic are not logged on sg5200

Jump to solution

You should see a "i" packet from host 192.168.1.219!

If you don't see that, it won't reach the firewall.

Tags (1)
0 Kudos
Antony
Ivory

Re: UDP traffic are not logged on sg5200

Jump to solution

Seem it won't reach the firewall. Thanks for your help.

0 Kudos