Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Wyman
Contributor

Lab - MGMT Behind Gateway - SIC Issue

Jump to solution

Hi everyone. Firstly, apologies if this is the wrong place to post. I'm trying to lab the setup I have in work for learning purposes. The setup is as follows:

  • The MGMT server sits behind the CP gateway in one of our offices and is assigned an internal IP
  • There is a MGMT server dummy object pointing to an external IP
  • There is a manual NAT rule for the MGMT server for traffic in both directions
  • The network object on which the MGMT server sits is set to hide behind the gateway IP

I've copied the same configuration in my lab but it's not allowing me to add the remote gateway. My topology:

 

Top.PNG

Looking at some SKs, I know there are multiple ways of setting the NAT but I'm trying to keep as close to how we have it setup in work as possible.

From a routing perspective, I have configured the necessary static routes on my virtual router to point to both subnets and set the DG to the correct IPs. If anyone has any ideas then it would be much appreciated!

0 Kudos
1 Solution

Accepted Solutions
_Val_
Admin
Admin

I assume, by "t's not allowing me to add the remote gateway" you mean, SIC with an external GW does not work.

Use Static NAT for your MGMT server, with an IP address different from your local GW, and not NAT Hide. 

View solution in original post

0 Kudos
4 Replies
_Val_
Admin
Admin

I assume, by "t's not allowing me to add the remote gateway" you mean, SIC with an external GW does not work.

Use Static NAT for your MGMT server, with an IP address different from your local GW, and not NAT Hide. 

View solution in original post

0 Kudos
Wyman
Contributor

Hi Val. Thanks, I'll give that a try.

0 Kudos
Wyman
Contributor

Hi Val. Thanks, it worked!

_Val_
Admin
Admin

no prob.

0 Kudos