AnsweredAssumed Answered

"Cannot run because the SmartUpdate ActiveX component corrupted or not registered" error when trying to open SmartUpdate

Question asked by Ernie Bert on Mar 17, 2018
Latest reply on Mar 17, 2018 by Tomer Sole

"Cannot run because the SmartUpdate ActiveX component corrupted or not registered" error when trying to open SmartUpdate

 

Anyone a solution? Cannot view the solution in user Center.

 

Thanks

Outcomes