cancel
Showing results for 
Search instead for 
Did you mean: 
Post a Question
Binoy_KB
Iron

reply packets are dropping because of anti-spoofing

Jump to solution

I am running checkpoint r80 on esxi on an intel nuc. VMware vswitch topology is given below. my host has a VMware workstation and I am using windows 10 vm as a console for checkpoint SMS. I allowed all traffic to check the basic connectivity. packets are passing through the gateway to the internet router and the reply is coming back to the outside interface. However, packets are dropping and the drop reason is showing as anti-spoofing.

Could you please help me to find out the issue?

Tags (1)
0 Kudos
1 Solution

Accepted Solutions

Re: reply packets are dropping because of anti-spoofing

Jump to solution

You need to set correct antispoofing for your GW object in the smart Console. If you are convinced that your routing configured correctly, go to SmartConsole, open GW object / Network Management and press "get interfaces with topology"

Install policy, it should fix the issue

0 Kudos
2 Replies

Re: reply packets are dropping because of anti-spoofing

Jump to solution

You need to set correct antispoofing for your GW object in the smart Console. If you are convinced that your routing configured correctly, go to SmartConsole, open GW object / Network Management and press "get interfaces with topology"

Install policy, it should fix the issue

0 Kudos
Binoy_KB
Iron

Re: reply packets are dropping because of anti-spoofing

Jump to solution

I missed updating the post. I tried to troubleshoot and did the same it started working already. 

Thank you very much for your time.