Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

CCSE Update certification not valid to take CCSM?

Hi

I am trying to schedule CCSM for R80, but I get an error that I need to pass 156-315.80(CCSE R80) first. I have passed 156-915.80 (CCSE UPDATE R80), so I am on a valid CCSE certificate...

Is this an error or by design? How do I proceed to schedule the CCSM exam for R80 in my case?

 

EDIT (Adding the error):

Check Point Software Technologies policy requires that you have passed the prerequisite to be eligible for this exam. Prerequisite: 156-315.80, 156-115.77. Please consult the Check Point Education Services FAQ for details. If you passed the prerequisite exam using a different Pearson VUE account, please contact Pearson VUE to have these accounts merged.

 

According to FAQ: Prerequisite for CCSM: CCSE R80 or CCSM R77

My certificate CCSE R80 update is on the same pearson account as I am trying to schedule the exam with.

 

0 Kudos
2 Replies
Highlighted

Re: CCSE Update certification not valid to take CCSM?

Some more information, I don't think it is relevant... 

When I passed this exam ( March 2018), on the UserCenter I only got 1 year of valid certification.

This should be two years so I contacted Check Point Support who extended it for me for the real valid period.

Not sure if this could be the same thing in Pearsons systems, that they have invalid validity dates which is causing my CCSE UPDATE not to count, or if it is a bad hardcoding in pearsons system that you need to pass those exact exams.

0 Kudos
Highlighted
Employee+
Employee+

Re: CCSE Update certification not valid to take CCSM?

Albin,

There is a mistake in the prerequisite rules at Pearson Vue.  I have a request to get this resolved and it will be fixed during an upcoming PV outage.  It should be resolved by May 20.

If you need to schedule this exam before that date, please email me and I will request an override from Pearson Vue.

Thanks,

Tug

tug@checkpoint.com