Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
stefan_o
Explorer

https inspection not inspecting cloud flare sites

Jump to solution

looking at site bike24.com gets not https inspected, but the policy says it should be inspected. The site uses cloudflare.

Funny thing is, some assets are coming from domain bike24.net, which are inspected.

 

Has anyone else this behaviour?

0 Kudos
1 Solution

Accepted Solutions
Dorit_Dor
Employee
Employee

We have identified an SSL inspection bug just this week (with help of a customer) where the ssl probe of such sites was rejected (specifically with cloudflare). So ever since the probe introduction (R80.40 and in some cases even earlier), you may see an issue. 

Therefore, if you run ssl inspection probe and it gets rejected, please contact our support for fix. We will include it obviously in future jumbo’s but the finding is still very new. 

Dorit 

View solution in original post

5 Replies
the_rock
Champion
Champion

I just tested it and gets inspected. Did it ever work?

Chris_Atkinson
Employee
Employee

Which version are you using, also is your trusted CAs list up to date?

0 Kudos
Dorit_Dor
Employee
Employee

We have identified an SSL inspection bug just this week (with help of a customer) where the ssl probe of such sites was rejected (specifically with cloudflare). So ever since the probe introduction (R80.40 and in some cases even earlier), you may see an issue. 

Therefore, if you run ssl inspection probe and it gets rejected, please contact our support for fix. We will include it obviously in future jumbo’s but the finding is still very new. 

Dorit 

Chris_Atkinson
Employee
Employee

Thanks Dorit, that's good to know!

0 Kudos
the_rock
Champion
Champion

Thats definitely good to know.

0 Kudos