Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Amodi
Explorer

fw_full process high CPU usage standy member

Hi, we have a HA cluster of two R80.30 using take: HOTFIX_R80_30_JUMBO_HF_MAIN Take: 236

After switching the current active member into standby, it's $FWDIR/log/fwd.elg is flooded with the following lines:

CCplogUtils::CreateStringDefLog error
CCplogBoCommClientCommon::SendStringDefinition : error: fail to create string def log
CCplogBoCommClientCommon::SendBinObj : error: fail to send string definition

and the fw_full process is topping the CPU.

After a restart or cpstop/cpstart the flooding message will stop, and so will the CPU usage.

 

Does anybody had seen this happening, and eventually has a solution beside the restart?

 

Thanks,

--Sanyi

 

0 Kudos
7 Replies
PhoneBoy
Admin
Admin

Best to engage with the TAC to assist in troubleshooting this.

0 Kudos
Amodi
Explorer

Thanks PhoneBoy, I'll take your suggestion, and engage with the TAC.

--Sanyi

0 Kudos
Henrik_Noerr1
Collaborator

We see this as well - could you please share the findings from TAC? r80.30 take 215

Regards

Henrik

0 Kudos
Amodi
Explorer

Unfortunatelly I had no time to engage with TAC, but plan to make some, in order to clear this issue.

If I have any update, I will post it here.

0 Kudos
Lukas_Sosnovec
Participant

Hi,

I have the same problem on gaia embeded R80.20.30 - Build 285
I am working with TAC on it but no results yet...

Did you make any progress?

 

0 Kudos
PhoneBoy
Admin
Admin

I presume the issues for this are different in Embedded Gaia.
Please create a post in the Quantum Spark section with the relevant details. 

0 Kudos
Amodi
Explorer

No updates, and hope that this issue does not exist in R80.40, as I plan to update our systems.

0 Kudos