Create a Post
Showing results for 
Search instead for 
Did you mean: 

UserCheck error message display

Hello Everyone!

I am suffering couple of weeks now with a problem. The UserCheck portal comes up with a following error message:

An unexpected error has occurred.
You may still be able to continue working normally.
Please retry accessing the web page in a short while.

After the error, I tried revison control, and restored a previous version if the database with no success.

The httpd log shows the following (in trace 4 log level). You could see the http 500 error code.

[Fri Apr 23 13:33:11.120194 2021] [rewrite:trace2] [pid 196581] mod_rewrite.c(483): [client <client ip address>:61999] <client ip address> - - [][rid#988ce00/initial] forcing '/data/GetUserCheckInci
dentData' to get passed through to next API URI-to-filename handler, referer:
[Fri Apr 23 13:33:11.120225 2021] [authz_core:debug] [pid 196581] mod_authz_core.c(846): [client <client ip address>:61999] AH01628: authorization result: granted (no directives), referer:
[Fri Apr 23 13:33:11.120227 2021] [core:trace3] [pid 196581] request.c(312): [client <client ip address>:61999] request authorized without authentication by access_checker_ex hook: /data/GetUserCheckIncidentData, referer
[Fri Apr 23 13:33:11.141574 2021] [headers:trace2] [pid 196581] mod_headers.c(875): AH01502: headers: ap_headers_output_filter()
[Fri Apr 23 13:33:11.141606 2021] [http:trace3] [pid 196581] http_filters.c(1128): [client <client ip address>:61999] Response sent with status 500, headers:, referer:
[Fri Apr 23 13:33:11.141610 2021] [http:trace5] [pid 196581] http_filters.c(1135): [client <client ip address>:61999] Date: Fri, 23 Apr 2021 11:33:11 GMT, referer:
[Fri Apr 23 13:33:11.141612 2021] [http:trace5] [pid 196581] http_filters.c(1138): [client <client ip address>:61999] Server: CPWS, referer:
[Fri Apr 23 13:33:11.141614 2021] [http:trace4] [pid 196581] http_filters.c(957): [client <client ip address>:61999] Strict-Transport-Security: max-age=31536000; includeSubDomains, referer:
[Fri Apr 23 13:33:11.141617 2021] [http:trace4] [pid 196581] http_filters.c(957): [client <client ip address>:61999] Expires: Thu, 19 Nov 1981 08:52:00 GMT, referer:

The PortalLog.log shows the following error:

Fri Apr 23 08:51:29 2021,346 [28162] DEBUG root - [GUID 93008843 ] <PortalSoapClient::__call> __call Soap call to [UserRequest]
Fri Apr 23 08:51:29 2021,355 [28162] ERROR root - [GUID 93008843 ] <ExceptionHandler::JSONExceptionHandler> globalJSONExceptionHandler caught exception.
Fri Apr 23 08:51:29 2021,355 [28162] ERROR root - [GUID 93008843 ] <ExceptionHandler::JSONExceptionHandler> Exception details:
Message: looks like we got no XML document
File: /opt/CPUserCheckPortal/phpincs/infra/PortalSoapClient.php

Have you any idea, how to solve this?




0 Kudos
2 Replies

Need a bit more information about the configuration used here (version/JHF, blades/configuration that involves UserCheck, etc).
Might be good to have a TAC case in parallel

0 Kudos

R80.40 JHA TAke 94. AV, AB, APLC and URLF blade switched on. When there is a drop on every blade, the same error occurs with UserCheck.

0 Kudos


Epsum factorial non deposit quid pro quo hic escorol.

Upcoming Events

    CheckMates Events