Create a Post
Showing results for 
Search instead for 
Did you mean: 

Modify Flow control per interface

Hi All,

I have been informed that my checkpoint firewall is sending pause to the switch and causing flaps to the BGP. 

Checking the Interface via the ethtool confirms that the firewall is transmitting some pauses.

Expert@xx:0]# ethtool -S eth01 | grep -i flow_control
tx_flow_control_xon: 50
rx_flow_control_xon: 0
tx_flow_control_xoff: 61
rx_flow_control_xoff: 0

[Expert@xx:0]# ethtool -a eth01
Pause parameters for eth01:
Autonegotiate: on
RX: on
TX: on

There is no TX-OVR  when checking via netstat command.

I am planning to turn the autonegotiation off and and TX off as well via the ethtool command. Does the flow-control need to be disabled on the switch end as well.

The change done by ethtool won't survive the reboot. Can someone help me what needs to be configured on the interface to survive the reboot?



Kind regards



0 Kudos
1 Reply

@shrestha detailed information and how to set and to survive a reboot can be found here

Excessive RX Errors / RX Drops found on interface (


Epsum factorial non deposit quid pro quo hic escorol.

Upcoming Events

    CheckMates Events