Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Apple752975
Participant

Hotfix installation

Hi Mate,

 

We have in our architecture R80.40 and R81, Current hotfix version we are using as 

R80.40 Take 40 and R81 Take 44

Model: 6700 & 5000

Please suggest me best hotfix version to install at the earliest.

 

Awaiting for your response.

 

 

0 Kudos
9 Replies

If you're looking for a recommendation other than the "latest" GA JHF take for each version it might pay to share some more details such as what blades/features are used etc?

0 Kudos
Apple752975
Participant

I have issue in fw-reporter not able to login via ssh and webgui and it is fluctuating, So that why worry to go on n-1 or n version of hotfix.

0 Kudos

If there are existing issues please diagnose them with TAC prior.

With that said Reporter (SmartEvent) is a management side feature not Gateway.

 

0 Kudos
Apple752975
Participant

Already had lot of  troubleshooting call  with TAC team for reporter issue but unfortunately they couldn't able to resolve the issue still. 

0 Kudos
dagnabber
Explorer

0 Kudos
Apple752975
Participant

I have went through this links already, but  I have issue an in fw-reporter not able to login via ssh and webgui and it is fluctuating, So that why worry to go on n-1 or n version of hotfix.

0 Kudos
the_rock
Champion
Champion

Put it this way...TAC will ALWAYS tell you to install latest jumbo hotfix, no matter what. Speaking of versions, I do strongly suggest R81.10, its very stable, just dont go to latest jumbo, as it breaks remote access. 

Apple752975
Participant

Can you suggest me on which hotfix(take) can install for now?

 

0 Kudos
the_rock
Champion
Champion

Yes I can actually. R81.10 jumbo 30, works EXCELLENT!