Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Andrey_Korobko
Contributor

GaiaPortal does not open

Jump to solution

GaiaPortal does not open.
The problem appeared spontaneously
Permission rule for access to the firewall is allowed.
Browser blank page.
When you try to connect to the portal, the following messages appear in the firewall logs:
Dec 19 14:07:26 2019 CPGW-1 ipstcl2: evaluateBinding: libdb error Couldn't connect to /tmp/xgets: Permission denied
Dec 19 14:07:26 2019 CPGW-1 ipstcl2: evaluateBinding: libdb error Couldn't connect to /tmp/xgets: Permission denied
Dec 19 14:07:26 2019 CPGW-1 ipstcl2: RBA error - permission denied
Dec 19 14:07:26 2019 CPGW-1 ipstcl2: evaluateBinding: libdb error Couldn't connect to /tmp/xgets: Permission denied
Dec 19 14:07:26 2019 CPGW-1 ipstcl2: evaluateBinding: libdb error Couldn't connect to /tmp/xgets: Permission denied
Dec 19 14:07:26 2019 CPGW-1 ipstcl2: RBA error - permission denied

 

What to do with it? How to regain access to the GaiaPortal

Tell me please!

0 Kudos
Reply
1 Solution

Accepted Solutions
Andrey_Korobko
Contributor

Thanks for the help, the problem is solved by sk106325

View solution in original post

0 Kudos
Reply
2 Replies
Nick_Doropoulos
Advisor

Hi Andrey,

A few questions if you don't mind:

- Are you aware of any changes that might have taken place recently?

- Does the issue occur across multiple browsers?

- Is Javascript enabled on your browser? If not, could you please enable it with this link (https://www.enable-javascript.com/) and try again?

- Is it 443 that the portal is listening on or have you configured a different port?

- Have you run a packet capture while trying to connect? If so, what were the results?

- Is the affected device an IP appliance by any chance? If so, it might be worth following sk39093.

I hope this helps.

0 Kudos
Reply
Andrey_Korobko
Contributor

Thanks for the help, the problem is solved by sk106325

View solution in original post

0 Kudos
Reply