Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Rps-Cheers
Participant

Checkpoint 21600, need upgrade R77.10 to R77.30

Jump to solution

Hello everyone,

At present, because the CP 21600 version is R77.10 and is affected by "sk98012", we need to upgrade to R77.30, but we do not have a contract. I would like to ask who has this upgrade package, can I share one? Thank you

0 Kudos
1 Solution

Accepted Solutions
PhoneBoy
Admin
Admin
0 Kudos
3 Replies
PhoneBoy
Admin
Admin

First of all, it’s unclear what issue you are impacted by from sk98012.
Second, you’re asking someone to violate Check Point’s copyrights on Check Point’s own community.
Not gonna happen. 
Third: R77.30 has been End of Support for more than a year now and if you’re going to upgrade it would be best to upgrade to a more recent release.
I believe you can download R80.40 without a support contract and perform an upgrade. 

Rps-Cheers
Participant

Thanks for the tips.
But how can I download the R80.40 version without a contract? Is it seeming cannot choose.

QQ图片20210510093523.png

Thx

0 Kudos
PhoneBoy
Admin
Admin
0 Kudos