Create a Post
Showing results for 
Search instead for 
Did you mean: 

Cannot Fetch License Information due to Network Error


I have 2 Gateways in a VSX Cluster , recently i am facing the following error message on the standby member  after enabling Antibot and Antiviris Blades - "Cannot Fetch License Information due to Network Error..."  & "Error -update failed contract entitlement check failed..could not reach", however the gateway is connected to internet and license is also intact . I changed the member to Active and then ran curl_cli -v and the updates were successful and the error removed , however when i switched it back to standby the same error reappeared. 

I am running a similar setup on two other gateways under same internet connection but both the gateways are working fine.

How can i resolve this... Please help.


0 Kudos
3 Replies
Champion Champion


I tried the first 3 points in the SK but Still no success.. i am worried about what actually point no. 4 does .. will it impact the http.https.dns connections for the hosted servers as well ? is there any change to loose connectivity in production environment because of this ?
0 Kudos

Is this happening on VS0 or another VS? Have you tried running tcpdump/fw monitor on the standby VS to find our what exactly is happening with regards to NATting the outgoing traffic initiated by the standby cluster member?

I was facing the same issue and in my case setting fwha_arp_fwd_ccp_via_sync_if to "1" did the trick. You need to set this in VS0.

0 Kudos


Epsum factorial non deposit quid pro quo hic escorol.

Upcoming Events

    CheckMates Events