Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
pnormanmtvh
Participant

WAN interface on 1590 with /31 Subnet Mask

Jump to solution

Hi,

We are in the middle of a rollout of several 1590's to our sites. One issue that we experienced yesterday was statically assigning an IP address to the WAN interface with a /31 subnet mask. It allowed the assignment of the public IPaddress & SM but would not connect to the Internet. It was a connection to BT and they regularly use these /31 subnet masks to conserve IP space. We got around the problem by assigning a /28 subnet mask instead but this is not ideal.

Has anyone else seen this issue? Is it likely to get fixed in a future firmware release for these 1590's?

Thanks

pnormanmtvh

0 Kudos
1 Solution

Accepted Solutions
Danh
Employee
Employee

Hi, 

As PhoneBoy stated here, it should work on the 1590 but it seed the feature support got broken sometimes around R80.20.15. 

Thanks for bringing it up. Please open a TAC case. Once we have it solved we can offer you to try the fix. 

View solution in original post

8 Replies
PhoneBoy
Admin
Admin

Have you opened a TAC case on this?

0 Kudos
PhoneBoy
Admin
Admin

Supposedly this is supported in R80.20.x codebase (and also in R77.20.80+).
Recommend a TAC case.

0 Kudos
the_rock
Champion
Champion

Hm, weird...I had seen people use /31 mask on other CP models, and it does work, but never seen it on 1590. Not sure if its firmware limitation...

0 Kudos
Danh
Employee
Employee

Hi, 

As PhoneBoy stated here, it should work on the 1590 but it seed the feature support got broken sometimes around R80.20.15. 

Thanks for bringing it up. Please open a TAC case. Once we have it solved we can offer you to try the fix. 

pnormanmtvh
Participant

Thanks - TAC number is 6-0002653960

0 Kudos
Danh
Employee
Employee

Thanks.

TAC should return shortly with an image with a fix for you to try.

0 Kudos
Anis-BenMbarek
Explorer

Hi,

I have the same issue and my customer ask me if the Appliance 1570 can support the /31 for the interface wan. I can't open a case yet because the Appliance is being purchased.

The mask /31 is it fixed and supported in R80.40 and earlier ?

Thank you for your help!

0 Kudos
Chris_Atkinson
Employee
Employee

It was fixed in R80.20.30, what release are you running on the 1570?

0 Kudos