Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Softwhere
Participant

Update R81.10

Hello,

We have a customer with 2 1600 devices, Both were running R80.20.40 and we downloaded the R81.10 and started the update. On the one Device no problem worked as should and is presently running with the new Version. the other Device has 2 PPPoE connections configured as load balancing. The one is for VPN only, (priority 6) the second, (priority 4), is for Internet, Email (Email Server on premise using https), and Remote VOIP. after the update Internet worked from LAN, and only 1 VPN Site-Site worked, the second Site-Site, (using PPPoE) did not connect, (IKE Error), Email was not working, and externally GUI to Device was also not functioning. It seems the Device got confused with 2 Internet connections. Returned to R80.20.40 and working again.

BTW is locally managed. Has anyone come across this issue?

Thanks, 

0 Kudos
21 Replies

I would suggest to contact TAC and report this as a bug.

CCSE CCTE CCSM SMB Specialist
0 Kudos
Softwhere
Participant

Thanks, I "tried" to start a CSR but cannot do so anymore directly with CP, need to go over Distributor, (WestCon), and it seems support is a "strange" word for them. Hopefully they come around. Just thought maybe someone had similar issue.

Thanks again.

0 Kudos
_Val_
Admin
Admin

It sounds like you are having a collaborated support contract through one of our support partners. Just ask them to pass your request to TAC and work with them. 

0 Kudos
Softwhere
Participant

Thanks Val, yes is correct, but this really does not work well used to be able to go directly to CP, was much better.

0 Kudos

When renewing support, better go for Direct Enterprise Support Premium - not much higher costs, but you can open a chat with TAC anytime.

CCSE CCTE CCSM SMB Specialist
0 Kudos
Softwhere
Participant

Super, and is it possible to get direct Support from CP? We have several customers, mostly 1500, 1400 Series, and just now need some support updates for some have asked for prices about the "Direct Enterprise Support" see what happens 🙂

Appreciate the tipps.

Yes, the price difference is only small, and to be able to contact TAC directly makes much sense with SMB - CP will mostly do a quick remote session to see (and possibly fix) the issue and also help with configuration if needed. I am working as a CCSP and found it often much easier to handle the problem that way, as the SMB team is used to it.

CCSE CCTE CCSM SMB Specialist
0 Kudos
_Val_
Admin
Admin

As mentioned already, you need a Direct Enterprise Support contract in place to do that. 

0 Kudos
Softwhere
Participant

Yes thanks for the point, we have asked for prices and have already ordered for 2 customers the direct Enterprise support. Just needed someone to tell us what to order. Thanks again. At any rate still have no solution for the problem 😞

0 Kudos
Martin_Raska
Advisor

How did you do downgrade? If I try to do it, it tells me its not possible to go back to R80.20.40

Upgrade logs tells:

2022-Jul-18-10:05:19: Current version is R81_996000506_10_00, new image version is R80_992002665_20_40
2022-Jul-18-10:05:19: Comparing 80 81 20 10 40 00
2022-Jul-18-10:05:19: Upgrade to this version is not supported.

If I try revert image from GUI menu, it tells me system will revert to January 2022 with image R80.20.35 and changes will be lost?

Really?

0 Kudos
Softwhere
Participant

For us it worked over the GUI, (revert to Previous Image). We checked before starting the status in Device > System Operations "current firmware version". But just in case we of course made a backup and downloaded the correct .img file so if all fails could go this route, (Manual Upgrade). In the past our worst case, factory defaults > .img installed > Config Backup restored,

Maybe this will help you.

0 Kudos
Softwhere
Participant

BTW, this is still a problem since August, are in contact with TAC had at least 5 attempts to try, check config, download logs, etc. Last time was with R&D and is still with them waiting for solution. Just in case someone has similar Problem. 

Sorry, but what is still a problem ?

CCSE CCTE CCSM SMB Specialist
0 Kudos
Martin_Raska
Advisor

The problem is how to downgrade buggy R81.10.00 back to R80.20.40 without factory reset gw.

0 Kudos
Softwhere
Participant

The very first message we put in regarding update from R80 20.40 to R81.10 on a 1600 device using multiple Internet connections. We never had problem reverting to previous FW.  

0 Kudos

Revert to previous image does not work for you ?

CCSE CCTE CCSM SMB Specialist
0 Kudos
Softwhere
Participant

No, reverting to previous image was never a problem for us, Have done it several times. This was in regard to a remark from Martin_Raska who simply asked how we did it. But was not part of the original post. BTW. Thanks for the info regarding different support packages, we finally got that cleared up. 

0 Kudos
Martin_Raska
Advisor

No, but my problem is not part of the original problem of this thread

Upgrade logs tells:

2022-Jul-18-10:05:19: Current version is R81_996000506_10_00, new image version is R80_992002665_20_40
2022-Jul-18-10:05:19: Comparing 80 81 20 10 40 00
2022-Jul-18-10:05:19: Upgrade to this version is not supported.

0 Kudos

I was talking about the revert to last firmware version, not trying to install an older version in WebGUI !

CCSE CCTE CCSM SMB Specialist
0 Kudos
Martin_Raska
Advisor

If I try revert image from GUI menu, it tells me system will revert to January 2022 with image R80.20.35 which is kind and old image and old configuration. I was on R80.20.40 for sure.

0 Kudos

All depends on having backups from the target version so a factory reset is not an issue ! From USB medium the install of any older version is possible, but backup is needed as config is deleted.

CCSE CCTE CCSM SMB Specialist