Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Diego_Javier_Me
Participant

Static Routes CheckPoint 1450 clish permanent

Hello:

I'd like to know if anybody knows how to set a static default route over clish or bash on a 1450 Checkpoint R77.20.86 (990172855) permanently.  Try to follow suggestions and examples for 1470 and 1490, but didn't work.

Then I added it with:

ip route add default via <aDefaultGW> metric 50. (I need a metric less than 100).

But after reboot it goes away.

 

Is there any rc file where I can add this?

 

Thanks.

Bests.

 

 

0 Kudos
4 Replies
PhoneBoy
Admin
Admin

If you're using ip route, you're not using clish, you're using expert commands.
Anything entered via expert is not going to be saved across a reboot.
Since you're modifying the default route, you may not be able to do it via clish.
Modifying routing with expert commands is not generally supported, either.

You might be able to put the relevant commands in /pfrm2.0/etc/userInit.
However, be aware that this file will probably be overwritten on a firmware upgrade.

If you could explain why you're trying to do this, perhaps we can find a better, supported solution for what you're trying to achieve.
0 Kudos
sergeym
Explorer

Hello, I have almost a same trouble, after rebooting 1430 lose default route. When you ping 1430 from default gateway, default route appears in route table. What I have to do? Do I have to put the commands in /pfrm2.0/etc/userInit? Or does any option to solve this issue? thanks in advance

0 Kudos
PhoneBoy
Admin
Admin

I recommend a TAC case here.

0 Kudos
sergeym
Explorer

Hello, thanks for reply,

WAN port of 1430 SMB uses trunk mode by default. Trouble has been solved by changing access mode to trunk mode on the nexthop's port. 

0 Kudos