Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
IZoom
Contributor

HTTPS inspection: updatable objects not supported?

Jump to solution

Hello,

 

I have set on 1800 (R80.20.35) exception for HTTPS inspection with definition "HTTPS services - bypass".

Validator just inform me the feature is no longer supported. sk159772 does not mention any limitation for centrally managed SMB for updatable objects.

 

What's wrong here?

 

0 Kudos
2 Solutions

Accepted Solutions
Amir_Ayalon
Employee
Employee

Hi

updatable object is supported in R80.20.35 but please notice that it is supported in FW policy.

it is not supported in SSL exception (and never was supported)

 

thanks

 

View solution in original post

0 Kudos
PhoneBoy
Admin
Admin

Maintrain R80.20 doesn’t support updatable objects in the HTTPS Inspection policy either.
I believe that was added in R80.40.
Therefore it’s not an SMB-specific limitation per-se.

View solution in original post

0 Kudos
3 Replies
Amir_Ayalon
Employee
Employee

Hi

updatable object is supported in R80.20.35 but please notice that it is supported in FW policy.

it is not supported in SSL exception (and never was supported)

 

thanks

 

View solution in original post

0 Kudos
PhoneBoy
Admin
Admin

Maintrain R80.20 doesn’t support updatable objects in the HTTPS Inspection policy either.
I believe that was added in R80.40.
Therefore it’s not an SMB-specific limitation per-se.

View solution in original post

0 Kudos
IZoom
Contributor

Thank you guys for clarification.

0 Kudos