Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
marcinw
Participant

new vpn site creation after VPN automatic client upgrading

Hi 

I implemented automatic RA VPN client upgrade with option "ASK USER" and after applying checkpoint fix it is working fine however before upgrading client has to remove vpn profile and create the same one then upgrade is working otherwise he gets message "Client upgrade failed" is there any way to implement RA VPN client upgrade without necessity of removing vpn profile before upgrade ?  On version 80.30 user didn't  have to do that after after upgrade to 80.40 has to , thanks

0 Kudos
6 Replies
PhoneBoy
Admin
Admin

Recommend engaging the TAC here.

0 Kudos
the_rock
Champion
Champion

Can you attach a screenshot? Im not 100% sure what setting you are referring to.

0 Kudos
marcinw
Participant

the screenshot of global properties ? 

 

0 Kudos
the_rock
Champion
Champion

Ah, that setting, gotcha. Ok, so you are saying it does not work right after upgrade of firewalls to R80.40 code?

0 Kudos
marcinw
Participant

the only issue is that client before upgrading has to remove current vpn profile and create exactly the same , then during vpn connection when he clicks "YES" on the question about upgrading of VPN client to the never version it is working . If he doesn't remove profile and just connect and clicks "YES" then he gest message "VPN client upgrade failed".  My question is can something be done to avoid removing and creating vpn profile or it is necessary before upgrading. Yes I tested it before upgrading to 80.40 on 80.30 and I didn't have to recreate VPN profile it was working immediately 

0 Kudos
the_rock
Champion
Champion

I agree with @PhoneBoy , maybe better if you open TAC case. Im not sure what could be causing this, but I never had this sort of problem with anyone, even on R81+.

0 Kudos