Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Leandro_CP
Participant

TrGUI.exe - Application Error: 0xc00007b.

Jump to solution
 

Hi, I having this problem when I execute "Check Point Mobile". 

TrGUI.exe - Application Error

The application was unable to start correctly 0xc00007b. Click Ok to close the program.

I tried a lot of things: installing Microsoft Visual Studio, Microsoft Visual C++, etc but the error still remains.

My Windows:

Edición Windows 10 Pro N
Versión 21H1
Instalado el ‎21/‎12/‎2020
Compilación del sistema operativo 19043.1237
Experiencia Windows Feature Experience Pack 120.2212.3530.0

Any help?

Thanks in advance!

Regards.

Leandro.

0 Kudos
1 Solution

Accepted Solutions
Leandro_CP
Participant

Thanks all for your support.

The solution was to copy all the .dll files from one Windows to the other. It's working OK.

View solution in original post

0 Kudos
10 Replies
G_W_Albrecht
Legend
Legend

Which version of Check Point Mobile is installed ? Uninstall / reinstall has been tried ?

0 Kudos
Leandro_CP
Participant

Hi. I have version E80.80 Build 986005503. The installer is distribuited by the company.

Yes, I unistalled / reinstalled several times.

Thanks!

 

0 Kudos
PhoneBoy
Admin
Admin

E80.80 is an old version that is no longer in support and very likely will not work with the latest and greatest Windows releases.
I would encourage your company to use a supported version.
Please refer to our End of Support policy here: https://www.checkpoint.com/support-services/support-life-cycle-policy/#endpoint-security

0 Kudos
Leandro_CP
Participant

I also tried with that version but still the same.

0 Kudos
PhoneBoy
Admin
Admin

The one TAC case I see on this error suggests this is an error code from the operating system that could have numerous causes.
Unfortunately I did not see any conclusive answers to it. 

0 Kudos
Leandro_CP
Participant

Thanks for your support. My solution was to copy all the .dll files from one Windows to the other. It's working OK! 

0 Kudos
PhoneBoy
Admin
Admin

What precise version are you attempting to install?
If you're not using E85.30, try that as that is the latest: https://supportcenter.checkpoint.com/supportcenter/portal?eventSubmit_doGoviewsolutiondetails=&solut...
The client you want to install is the E85.30 Remote Access Clients for Windows (listed under the Standalone Clients Downloads).

0 Kudos
the_rock
Authority
Authority

You got 2 really good replies, so I would look into what @PhoneBoy and @G_W_Albrecht said. Does issue happen only on that one machine?

0 Kudos
Leandro_CP
Participant

It only happens in one PC (a Virtual Machine), in other I installed without problems.

0 Kudos
Leandro_CP
Participant

Thanks all for your support.

The solution was to copy all the .dll files from one Windows to the other. It's working OK.

View solution in original post

0 Kudos