Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

Mobile Access VPN

Jump to solution

Hi,

i have configured mobile access vpn. my encryption domain is (192.168.x.x/16). When i am connecting endpoint security vpn client, i am able to access my servers with the IP address but not able to access servers with their hostname (in RDP - 192.168.10.10 is working but if i type hostname my resources are not available), so basically servers are unreachable with their hostname when i connected vpn. 

Under name resolution i configured internal DNS servers. Please do let me know what else can be done to resolve this.

0 Kudos
1 Solution

Accepted Solutions
Highlighted
Nickel

Hi Apoorv,

Try to add the DNS server IP in Optional Parameters in "Office Mode" option and check.

View solution in original post

0 Kudos
8 Replies
Highlighted
Sapphire

When connected with RA VPN, you receive the topology from the GW and routing goes thru VPN if the target IP is in the encryption domain. To be able to use hostnames, either the correct DNS on client PC must be used or you can put these translations in the clients hosts file...

0 Kudos
Highlighted
When i am connecting VPN and i go to virtual adapter, i can't see the IP of my internal DNS server which i configured in name resolution option in checkpoint. I tried entering manual DNS to vurtual adapter but it is not resolving hostname.
0 Kudos
Highlighted
Sapphire

Have a look here: sk62483 DNS does not work through VPN tunnels. I also have to add that Endpoint Security VPN and Mobile Access are two different pairs of shoes...

0 Kudos
Highlighted
Hi ,

Thank you for your reply. after connecting RA VPN, when i type nslookup, it is not showing my internal DNS which i configured, It is still showing my home broadband dns ip.

Second is - "encrypt all traffic and route through gateway" option in my endpoint vpn client is grayed out and uncheck, as per SK it should be checked. I tried opening the vpn client with admin access but no luck.
0 Kudos
Highlighted
Nickel

Hi Apoorv,

Try to add the DNS server IP in Optional Parameters in "Office Mode" option and check.

View solution in original post

0 Kudos
Highlighted
Hi,

Thanks it works !!!!!! 🙂
0 Kudos
Highlighted

Hi Approva, 

Can you share me the steps of what changes you have made. 

I am facing the same issue

regards

suresh kumar k

0 Kudos
Highlighted

Hi Suresh,

 

Sorry for delayed reply. You can see option to enter your local DNS server IP in global properties. 

0 Kudos